Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: +5v Rail on PSU




  1. #1
    Join Date
    Jun 2003
    Posts
    135

    Default

    how low is too low? i have my 2800 barton OCed to 196x12 @ 1.81v (currently testing with Prime 95) and the vCore fluctuates from 1.74-1.84 while the +5v rail sits around 4.8 +/- .04

    is this too low?

    ps sig is outa date
    rig changes too much
    dual boot: WinXP SP1, Mandrake 9.2

  2. #2
    Join Date
    Mar 2003
    Posts
    268

    Default

    at that is ok. i have an enermax to and is running at 4.9+ in the 5v rail. i only OC to 1.9ghz for my barton cause of the bad temps but i am using the lowest vcore right now at 1.65.
    My new gaming rig..

    [size=1.28]asus a78nx-deluxe
    2x256mb pc 3200 ddr 400.(with cooling)
    athlon Xp 2500+ ( at 200x10=2000mhz .)
    seagate 80gb 8mb SATA
    Tt vlocano 7+ cpu cooling
    Clear case from HK.
    Leaktek fx5600 128mb
    enermax 350w PSU
    wireless internet setup[/size]


    (game/ftp server) windows xp pro, duron 1.4ghz, 256mb pc 2100 2x40gb Hd, radeon 9200se chieftec dragon
    canada price watch :)

  3. #3
    Join Date
    Jun 2003
    Posts
    135

    Default

    but will i damage the chip with the vcore fluctuating like that?
    rig changes too much
    dual boot: WinXP SP1, Mandrake 9.2

  4. #4
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    It wont damage the chip,. That 5V rail is really gettin outta the tolerances you tend to give to a PSU (+/- 0.25V)

  5. #5
    Join Date
    Nov 2002
    Posts
    315

    Default

    Anything within +/- 5% is fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •