Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: drives dont wORK!




  1. #1
    Join Date
    Aug 2005
    Location
    San Jose, CA
    Posts
    3

    Default drives dont wORK!

    UHm...i put in a new cd burner drive ...power my comp back up...and now it wont read BOth the new cd burner drive and my old dvd drive.......they both have power so thats not the problem....im lOST (the comp says: new hardware found, but then immediatly says there was a problem with the installation and my new hardware may not be working properly)

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: drives dont wORK!

    You might double check jumper settings on both devices to make sure they are set properly; one to master and one to slave. Since you have a CD burner as one of the devices, make this the master and the DVD player the slave. If Windows doesn't automatically fix things up after this, you may have to remove both drives from the Device Manager then reboot.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: drives dont wORK!

    Also remember to place the master at the end of the IDE cable and place the slave in the middle of it.

  4. #4
    Join Date
    Aug 2005
    Location
    San Jose, CA
    Posts
    3

    Default Re: drives dont wORK!

    uhm KK well...i switched the drives in the order you guys told me...(i had a generic burner before and it was setup as the slave so i just thought the new one would go there as well) ANYWay...its still not working...

  5. #5
    Join Date
    Apr 2005
    Location
    DE
    Posts
    256

    Default Re: drives dont wORK!

    Go into system and un-install the IDE drivers. Then restart windows. It should find them from scratch when it boots back up. It's a fool-proof technique since you don't really delete anything. Anyways, try that out. Also try getting the latest drivers for you motherboard/chipset.

  6. #6
    Join Date
    Aug 2005
    Location
    San Jose, CA
    Posts
    3

    Default Re: drives dont wORK!

    UHM...like YEAAA...i uninstalled the *******s....but i still get the NEW HARDWARE found prompt..and then i go through the whole WONT WORK CUASE ITS A PUNK thing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •