Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: need some help, i'm noob




  1. #1
    Join Date
    Jun 2004
    Posts
    125

    Default need some help, i'm noob

    ok guys, i just got my new computer, and it it pristine, especially for an ebay buy. here's the link so you can better help me. http://cgi.ebay.com/ws/eBayISAPI.dll...MEWN%3AIT&rd=1
    now this is the first computer i've ever had that's not just a dell where you stick in the cd and everything loads up and you're ready to run. i have xp pro installed and i want to get all the latest drivers for my mobo and my graphics card. also, i was wondering if you had any suggestions or anything thta miight help me. any settings i should change, anything that will help performance and smooth sailing. also, i'm having trouble getting my sound to work, and the ethernet.
    thanks a lot guys,

    josh

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: need some help, i'm noob

    Quote Originally Posted by JoshuaJames
    also, i'm having trouble getting my sound to work, and the ethernet.
    After Windows and Services Pack 1 or 2 have been installed, install DirectX. Then, install the nForce 4 AMD chipset drivers from www.nvida.com. Then, install the Forceware drivers from nVidia.com. That should get everything working properly. Make sure you run the network setup wizard and have the speakers plugged into the right spots (the onboard sound should support surround sound, so you might have the speakers plugged in wrong).

  3. #3
    Join Date
    Jun 2004
    Posts
    125

    Default Re: need some help, i'm noob

    i installed all the chipset drivers, that i thought were applicable. i had to install the onboard sound hardware myself, it wasn't already on. and i got that in, and all the speakers and everything hooked up, and tried to play something in wmp and it says "Windows Media Player cannot play the file because there is a problem with your sound device. There may not be a sound device installed on your computer, it may be in use by another program, or it may not be functioning properly." i've installed these drivers from dfi.com and everything, but it's still not working. same for the ethernet thing, i have to use usb connection to use the interent. my os came with all the service packs, and i've been doing all the windows updates. i've been to nvidia and tried to download the newest drivers, but they said they weren't compatible with my hardware when i tried to install them. so i called bfgtech and they said the newest drivers were all on the c.d. that came with my graphics card, which i don't think is true.

    please help yawg, and others
    Last edited by joshuajames; 10-23-2005 at 10:02 AM.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: need some help, i'm noob

    Quote Originally Posted by JoshuaJames
    i installed all the chipset drivers, that i thought were applicable.
    What does that mean? Install the nForce 4 AMD drivers from nVidia.com and don't untick any of the boxes. Uninstall any other drivers you've installed for the chipset as well as for the sound. You shouldn't need anything but the nForce 4 drivers and there shouldn't be any other drivers to try. The same applies for ethernet. If you do need anything other than the chipset drivers, they should be on either DFI's web site or the driver CD that came with the motherboard.

    Why would you call BFGTech for a problem with a DFI motherboard? In any case, use the drivers on nvidia.com over the ones on their CD. NVidia just came out with some new Forceware drivers, so that CD can't possibly have the latest drivers.

    Make sure onboard sound and ethernet are enabled in the BIOS. It's possible either were disabled by the previous owner, and it's quite likely sound was because he may have had an add-in card. Try both ethernet ports as well.

  5. #5
    Join Date
    Jun 2004
    Posts
    125

    Default Re: need some help, i'm noob

    how do i enable through the bios. what does that mean you ask, i went to dfi website and found all the drivers for my board and then downloaded and installed them, as well as the nvidia drivers. i called bfg because when i tried to install some of there software it said it was compatible with my hardware. also, right now my chipset is running at 48, is that to high? should i turn up the settings on the zalman fan thing or what.

  6. #6
    Join Date
    Jun 2004
    Posts
    125

    Default Re: need some help, i'm noob

    if you have any type of instand messanger program, it would be great if you could help me through all this. just give me ur msn or aim or w/e, if you feel like it.

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: need some help, i'm noob

    You can find my AIM in my signature or right under my name next to the posts. I can come on sometime tonight (as in the 23rd) if you don't get this solved by then.

    Try installing drivers without going to DFI at all. Uninstall everything you've installed thus far, and try installing just the nvidia chipset, then the nvidia video drivers, assuming you already have Direct X9.0c. You should have installed that before anything else.

  8. #8
    Join Date
    Jun 2004
    Posts
    125

    Default Re: need some help, i'm noob

    sweet, i got the sound working. like you said i had to go in through the bios and enable it, as welll as changing this pin cover thing on the mobo. i'm pretty impressed, 8 channel onboard sound is better than my old sound card. now i just have to figure out the ethernet, then i'll be ready to rock. thanks yawg

  9. #9
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: need some help, i'm noob

    That thing is a beast! Nice price too! You need to read lots and lots of guides for overclocking as that PC should give some serious results! Other than that, enjoy!
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  10. #10
    Join Date
    Jun 2004
    Posts
    125

    Default Re: need some help, i'm noob

    thanks for the vote of confidence. would you like to direct me to some of the guides that you are refering to?
    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •