Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Doh pc gone splat!!!! Help!!!




  1. #11
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Doh pc gone splat!!!! Help!!!

    You've already determined the answer. If the board is damaged, you'll simply have to replace it. It doesn't matter much how it's damaged, because you won't be repairing it either way.

  2. #12
    Join Date
    Jan 2006
    Posts
    26

    Default Re: Doh pc gone splat!!!! Help!!!

    Unless you're like my buddy who hooked nintendo power glove up to sega genesis in '93 and got it to work.

    gotta love innovation

  3. #13
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: Doh pc gone splat!!!! Help!!!

    is this "piss off another member" time?

    why all the ?????????????? and !!!!!!!!!!!!!

  4. #14
    Join Date
    Apr 2005
    Location
    DE
    Posts
    256

    Default Re: Doh pc gone splat!!!! Help!!!

    Ok, so here's what we have learnt. It was burning he smelt. Possibly Molten. If you've hooked everything else up, other than the motherboard, and it ran without problems, then it's more than likely the motherboard. Use the one that works. I think I just smelt pizza downstairs. Time to eat.

  5. #15
    Join Date
    Dec 2004
    Posts
    34

    Default Re: Doh pc gone splat!!!! Help!!!

    Hi thx for answers...........Iooking at everything carefully I don't think the motherboard is damaged there are no fried bits marks etc...........I think one of the psu contacts grounded on the harness momenterally....causing a smell as the wire heated.........I think this spiked the psu big style.......killing the bios on the motherboard.

    I am waiting for a replacement bios chip........I will try this and report back.

    The symptoms all fans turning.....power leds on ......disk drives fired up displays classic bios wipe out................anyway lets wait and see.

    Otherwise vits board replacement time..... Doh....

    Thx everybody.....
    Kind Regards
    Richard

  6. #16
    Join Date
    Dec 2004
    Posts
    34

    Default Re: Doh pc gone splat!!!! Help!!!

    Hi everybody.......board is dead big style!
    Put new bios in nothing.........fans lights .....
    this is a sad day........
    This pc had a XPM chip that went like the clappers would easy do 2.5ghz.....rated on sandra 2005 as an XP3800!!!!

    Well I am off to buy an Asrock Dual939 + semperon144

    Thx for advice....

  7. #17
    Join Date
    Dec 2004
    Posts
    34

    Default Re: Doh pc gone splat!!!! Help!!!

    Hi every body........update on where i am at ........boy am I pleased......replaced NF7s with Opteron 144 and Asus AN8 Premium + Tagan 580w psu and Geforce 6800GS.......boy oh boy it started at stock 1.8ghz have now got it to run stable at 2.7ghz .......... Sandra 2005pro lists it as XP4400!!!! It feals really quick........thing is I recon there is still more headroom......fsb is at 300!!

    Word of warning I first tried the a Gigabyte Pro Sli it was not stable for o/c do not use these boards with opteron.............anyway good end result!!!!

  8. #18
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Doh pc gone splat!!!! Help!!!

    Not bad, though the Opteron can indeed do better. What temps are you getting and what cooling are you using? Makes me feel sad, with my Venice 3000 sitting here at 2.5GHz on an XP-90, limited by the motherboard.

  9. #19
    Join Date
    Dec 2004
    Posts
    34

    Default Re: Doh pc gone splat!!!! Help!!!

    Hi, I have a Thermaltake big water setup.........
    when warm I can get up to 2.8ghz............but it freezes on start up.......
    I have not experimented but I think it's a voltage thing......I am on 1.54v
    .....I would have to do a volt mod to go further.....which I am not keen on doing. My gut feeling is that it would req. 1.6v to get to 2.8-2.9ghz.

  10. #20
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Doh pc gone splat!!!! Help!!!

    You're gut feeling is correct. It starts requiring a lot more voltage past 1.55V to get anywhere. People usually get 2.6-2.7 on 1.55v, so you're in good shape at your current voltage. I don't know what you're temperatures are, but you probably won't get much higher due to heat, regardless of voltage.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •