Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: sata drive on Gigabyte K8NS Ultra-939




  1. #1

    Default sata drive on Gigabyte K8NS Ultra-939

    can someone please give me am "idiots" guide to setting up a new SATA2 drive????? I've got the jumper on the drive set to 150mb (as instructed) but pc hangs on that "pooling" thing.

    cheers
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

  2. #2
    Join Date
    Jun 2006
    Location
    Belgrade
    Posts
    30

    Talking Re: sata drive on Gigabyte K8NS Ultra-939

    have you initiated and formatted the drive? i have installed a new drive a couple of days ago (wd800jb) and couldnīt figure out what was going on until i ran system tools/disk manager. there you can initialize and format the drive. after that it should get itīs letter and you will be able to work with the damn thing.
    this is my solution in the case that bios sees the drive and the drive can be found in the device manager. of course this method will not work if you are replacing your old drive for this one making the new one the only drive in the case
    this is all i can do if you are having further problems, feel free to pm me

  3. #3

    Default Re: sata drive on Gigabyte K8NS Ultra-939

    mate iit just hangs before i can even start to load windows

    it hangs on the "verifying DMI pool data......." screen, or do I need to leave my old ata drive in and set up sata drive as slave to format it?
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

  4. #4
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: sata drive on Gigabyte K8NS Ultra-939

    is there something i missed? why do you need the sata 150 setting? that is for sata1 slot motherboards only. if you are setting up an OS on thie drive, then it should be visible when setting up the os. in fact, if you have a copy of xp available, this may be the easiest way to set up the drive, cos it wont affect the other drive when installing.
    Last edited by Munkul; 07-17-2006 at 07:54 PM.
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •