Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: keybord problem




  1. #1
    Join Date
    Aug 2005
    Location
    holland
    Posts
    38

    Exclamation keybord problem

    for some reason my keybord is starting to act weird all of a sudden

    my question mark is a =
    my = is a my atis a "
    that sighn above the 6 is a &
    the sighn above the 7 is a _
    the sighn above the 8 is a (
    the sighn above the 9 is a )
    the sighn above the 0 is a '
    the lines next to the 0 are ? and /
    the + next to the lines is a ~

    this should make my problem clear and i think this happens with most of the buttens exept for the letters and the basic numbers doe any of u know how to get rid of this i already tryed to reboot

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: keybord problem

    There are some accessibility options that can sometimes cause the keyboard and/or mouse act in a strange manner. Assuming you are using WinXP, go into the COntrol Panel and the first option listed should be Accessibility Options. Look through this area and see if you have some sort of "special feature" enabled.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jun 2006
    Posts
    19

    Default Re: keybord problem

    Sounds like you have the wrong locale for your keyboard. If its an English keyboard, set it to English, for example.

  4. #4
    Join Date
    Jun 2006
    Location
    anchorage alaska
    Posts
    261

    Default Re: keybord problem

    I have also heard of a lot of problems solved in the accesability options
    "Death solves all problems; no man, no problem."
    -Joseph Stalin


  5. #5
    Join Date
    Dec 2006
    Posts
    78

    Default Re: keybord problem

    Quote Originally Posted by spawn666999 View Post
    for some reason my keybord is starting to act weird all of a sudden

    my question mark is a =
    my = is a my atis a "
    that sighn above the 6 is a &
    the sighn above the 7 is a _
    the sighn above the 8 is a (
    the sighn above the 9 is a )
    the sighn above the 0 is a '
    the lines next to the 0 are ? and /
    the + next to the lines is a ~

    this should make my problem clear and i think this happens with most of the buttens exept for the letters and the basic numbers doe any of u know how to get rid of this i already tryed to reboot

    Try boot with CD Rom support & boot into a command prompt.Try using the keys u've mentioned in a Dos prompt.If everything goes fine then follow what other's said here.I mean try changing the Keyboard's locale & accessibility options.Also make sure that ur keyboard's PS2 connector pins r not bend.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •