Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: no usb




  1. #1
    Join Date
    Mar 2007
    Location
    Spain
    Posts
    3

    Default no usb

    I reformated my hard drive,now my computer don't see my USB ports,why?, How to fix ?.Using windows xp.

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: no usb

    You need to find out what hardware you have in the box and download and install the drivers that correspond. Windows can not see/use the parts properly if the drivers are not installed. The usb problem probably stems from the fact that you do not have your motherboard drivers installed. You probably need chipset drivers, video drivers, sound card drivers, and network drivers at least.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Feb 2007
    Location
    Melbourne
    Posts
    10

    Default Re: no usb

    Check a few things:

    1) can you see the usb ports in a yellow circle with ! in it in the device manager?

    If so, install service pack 2, if you havnt done so, then uninstall (right click, uninstall) the usb ports from the device manager and then click to scan for new hardware changes in the menu..

    most commonly windowsxp with Service pack 2 will detect usb ports, most manufactures will also mention this on their website

  4. #4
    Join Date
    May 2007
    Posts
    3

    Default Re: no usb

    First you should check if everything's connected. Then see if the drivers are installed by looking in the hardware manager. If they aren't either install sp2 or usb 2.0 drivers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •