Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: blue screens




  1. #1
    Join Date
    Dec 2006
    Location
    UK
    Posts
    47

    Default blue screens

    ok. since my last windows install, ive been having game crashes and occasionally a blue screen of death whilst gaming, i got told it was my insufficient PSU which ive now upgraded and it hasnt fixed it. any ideas?

    my rig is in siggy
    My Rig;
    Mobo: MSI P7N SLI
    CPU: Intel Core 2 Quad Q6600 G0,OC'd to 2.7Ghz
    RAM: 4Gb DDR2 900Mhz, 4-4-4-12 (GeIL)
    HDD: Hitachi Deskstar 320Gb x2, RAID 0
    Samsung Spinpoint 250Gb
    Sound: Creative X-Fi Xtreme Gamer
    PSU: Antec Neo HE 550
    GFX: 2 x Zotac 8800GT AMP Edition in SLI
    Case: Antec 900
    Mouse: Razer Copperhead (Anarchy Red)
    Keyboard: Logitech Wave

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: blue screens

    Since your cpu is overclocked, i would expect it was your oc making it not stable.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #3
    Join Date
    Dec 2006
    Location
    UK
    Posts
    47

    Default Re: blue screens

    i knwo the cpu oc is stable though, it was on my old mobo and it has been on this one until i did the windows reinstall.
    My Rig;
    Mobo: MSI P7N SLI
    CPU: Intel Core 2 Quad Q6600 G0,OC'd to 2.7Ghz
    RAM: 4Gb DDR2 900Mhz, 4-4-4-12 (GeIL)
    HDD: Hitachi Deskstar 320Gb x2, RAID 0
    Samsung Spinpoint 250Gb
    Sound: Creative X-Fi Xtreme Gamer
    PSU: Antec Neo HE 550
    GFX: 2 x Zotac 8800GT AMP Edition in SLI
    Case: Antec 900
    Mouse: Razer Copperhead (Anarchy Red)
    Keyboard: Logitech Wave

  4. #4
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: blue screens

    Either a driver issue or unstable overclock.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  5. #5
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: blue screens

    Quote Originally Posted by Irochu View Post
    i knwo the cpu oc is stable though, it was on my old mobo and it has been on this one until i did the windows reinstall.
    it was stable on your old mobo - doesn't mean that it will be stable on the new one.

    it's not getting hotter where you live, ie in summer you will find a lot more heat related problems than in winter, which may explain why your o/c has been stable and is no longer.

  6. #6
    Join Date
    Dec 2006
    Location
    UK
    Posts
    47

    Default Re: blue screens

    mm. well i thought it was probably either drivers or some corrupted kernel file. ive tried it without overclocks though and still had problem. isnt heat either, its running cool (around 45) which is normal for my chip. gonna try taking off gfx drivers and putting them back on in safe mode. thanks for your help guys. any more suggestions would be more than welcome in case this doesnt work...
    My Rig;
    Mobo: MSI P7N SLI
    CPU: Intel Core 2 Quad Q6600 G0,OC'd to 2.7Ghz
    RAM: 4Gb DDR2 900Mhz, 4-4-4-12 (GeIL)
    HDD: Hitachi Deskstar 320Gb x2, RAID 0
    Samsung Spinpoint 250Gb
    Sound: Creative X-Fi Xtreme Gamer
    PSU: Antec Neo HE 550
    GFX: 2 x Zotac 8800GT AMP Edition in SLI
    Case: Antec 900
    Mouse: Razer Copperhead (Anarchy Red)
    Keyboard: Logitech Wave

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: blue screens

    What error message and hex code do you get with the BSODs?

  8. #8
    Join Date
    Dec 2006
    Location
    UK
    Posts
    47

    Default Re: blue screens

    i dont know, the blue screen only lasts like a second then the system restarts. i remember seeing something about nv4dsp.dll something like that.so ive reinstalled my drivers and things seem to be ok atm...
    My Rig;
    Mobo: MSI P7N SLI
    CPU: Intel Core 2 Quad Q6600 G0,OC'd to 2.7Ghz
    RAM: 4Gb DDR2 900Mhz, 4-4-4-12 (GeIL)
    HDD: Hitachi Deskstar 320Gb x2, RAID 0
    Samsung Spinpoint 250Gb
    Sound: Creative X-Fi Xtreme Gamer
    PSU: Antec Neo HE 550
    GFX: 2 x Zotac 8800GT AMP Edition in SLI
    Case: Antec 900
    Mouse: Razer Copperhead (Anarchy Red)
    Keyboard: Logitech Wave

  9. #9
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: blue screens

    nv4dsp sounds like a nvidia device driver

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •