Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: slight quirk with thermaltake matrix case




  1. #1
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default slight quirk with thermaltake matrix case

    I jus got this case today and started building my comp

    I have a problem with the front panel connectors, the power LED, has NOT 2 pins but 3!

    how do i make it so that it will work on my motherboard [2 pins]

    There is a BLUE and WHITE wires on the connector

    MY motherboard is ASROCK 775TWINS-HDTV R2.0

    Im currently living on a comp wihch doesnt have a power LED!

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: slight quirk with thermaltake matrix case

    Actually the "quirk" lays more with ASRock but you can move 1 of the wires around by popping the connector out of the plastic plug and moving it into the other hole (you pop the connector out by pressing down on the exposed piece of metal on the side of the plug and pulling gentlely on the wire) and if you dont have enough physical room for the 3 pin plug then you can cut the extra pin socket off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •