Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: new build help please




  1. #1
    Join Date
    Dec 2007
    Posts
    1

    Default new build help please

    i recently built a computer about 2 hours ago for the first time. i think everything is in where it should be so i turn it on and expect it to show on my hd tv yet it doesn't. it does not even make the beep noise like when you first start a computer, so i open it up and notice that there is no speaker wire coming from my cm690 case. i dont know whether there is one on my motherboard. i also have the all the right wires for my tv.

    can anyone suggest how i fix this because i cant do the bios wthout it displaying on my tv.

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: new build help please

    Do all the fans spin up and stay running? Not sure about the "beep" issue but you may have to hook the system up to a conventional monitor in order to get a display to set the proper resolutions for your T.V. What are the specs of your system?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: new build help please

    I would also say you need to set it up with a conventional monitor to get it to output to a TV.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •