Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: I need help really bad




  1. #1
    Join Date
    Dec 2007
    Location
    US
    Posts
    18

    Default I need help really bad

    So I got my HD 3850 512mb with IceQ and I was OCing with ATi Overdrive... after I did a overclock it froze up. So I shut my comp off... now when I turn it on it, it boots to windows and I can see my desktop for a few seconds and then it locks up again... what shoud I do I really need help. Thank you if you reply. Im really scared right now I hope its not broke.
    ~*Custom Built*~ AMD Athlon 64 X2 4200+ @ 2.6ghz 2048mb DDR2 Corsair Value ATi Radeon HD 3850 512mb PCI-E16x HP a1700n case Rosewill Stallion 550w ASUS Nforce 430 AM2

  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: I need help really bad

    Try booting into safe mode to reset your clock speeds
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Join Date
    Dec 2006
    Location
    Ontario, Canada
    Posts
    222

    Default Re: I need help really bad

    Or try poking the "CMOS Reset Switch" to reset your BIOS to stock.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •