Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: presario sr1620nx internet problem




  1. #1

    Default presario sr1620nx internet problem

    I recently bought an older Compaq Presario sr1620nx, the hard drive was toast. I installed a used hard drive and installed winxp with a clean boot. Windows now runs fine but the problem is that there are no network adapters showing in the task manager, hence I cannot connect to the internet. I have tried everything I know...downloaded drivers...read everything...cried occasionally. I also have the following showing the yellow question mark in task manager:
    via ochi ....
    sm bus...
    vga (compatable)...

    Do I need a recovery disk set to fix this or is it even possible to fix?Will an external network adapter work?

    guts:

    3400+ AMD Sempron
    512 Mb ram
    winxp sp1

    thanks for any help you can offer.

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: presario sr1620nx internet problem

    Have you been to this page ?: Compaq Presario SR1600 Desktop PC series*-* Download drivers and software - HP Business Support Center

    My first move would be to install the chipset drivers (in original drivers section) and then work through the remaining drivers (picking the most recent version of each from the list).
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3

    Default Re: presario sr1620nx internet problem

    thanks for the link, i installed the chipset drivers, and then tried a few other drivers but am still having problems. starting a new thread posing a better question. mods can delete this thread at will, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •