Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Strange voltages??




  1. #1
    Join Date
    Sep 2008
    Location
    Canberra, Australia
    Posts
    206

    Default Strange voltages??

    this is probably nothing to be concerned about cuz my rig is running just fine as it is, but i just noticed that my 12V voltages seem a bit low... my +12V is at just 1.54V and my -12V is at only -0.76V... does anyone know if this is something i should be concerned about, or is it a normal thing... ive never really noticed it before, so i thought id ask
    NZXT Lexa BlackLine Case with Red LEDs
    Corsair TX-750 Modular PSU
    Gigabyte EP45-DS3P (BIOS F7)
    Intel Core 2 Quad Q9300 @ 3.73GHz (downclocked for the summer )
    OCZ Vendetta 2 CPU Heatsink
    2x 2GB Kingston HyperX RAM PC2-6400 @ 996MHz (4-5-5-15)
    3x Seagate Barracuda 7200.11 500GB HDD in RAID5
    2x HIS Radeon HD 4850 @ 745/1090 in CrossFireX
    2x ThermalTake DuOrb GPU Heatsink
    D-Link Super G PCI WLAN Adapter
    Asus Lightscribe 20x SATA II DVD-DL Burner
    Creative X-Fi XtremeGamer Fatal1ty Pro
    2x 22" LG W2252TQ-PF Widescreen LCD Monitor (YAY!! Finally got the second one!!)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Strange voltages??

    What are you looking at this in? It has to be a misread sensor as your PC would not turn on at all if it was that much off

  3. #3
    Join Date
    Sep 2008
    Location
    Canberra, Australia
    Posts
    206

    Default Re: Strange voltages??

    just about anything that will run through Windows... Everest Ultimate, Speedfan 4.35, Sandra XI, Motherboard Monitor, etc. I know its probably just a stupid software thing, but its just so consistent... either way im not too worried cuz everything seems fine to me (famous last words?? lol)
    NZXT Lexa BlackLine Case with Red LEDs
    Corsair TX-750 Modular PSU
    Gigabyte EP45-DS3P (BIOS F7)
    Intel Core 2 Quad Q9300 @ 3.73GHz (downclocked for the summer )
    OCZ Vendetta 2 CPU Heatsink
    2x 2GB Kingston HyperX RAM PC2-6400 @ 996MHz (4-5-5-15)
    3x Seagate Barracuda 7200.11 500GB HDD in RAID5
    2x HIS Radeon HD 4850 @ 745/1090 in CrossFireX
    2x ThermalTake DuOrb GPU Heatsink
    D-Link Super G PCI WLAN Adapter
    Asus Lightscribe 20x SATA II DVD-DL Burner
    Creative X-Fi XtremeGamer Fatal1ty Pro
    2x 22" LG W2252TQ-PF Widescreen LCD Monitor (YAY!! Finally got the second one!!)

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Strange voltages??

    You are getting low readings because you are relying on the onboard components to read the voltages. They're crap. Get a multimeter and take a reading directly from the source. Sometimes a BIOS update will fix the voltage readings of the mainboard, but they are still notoriously unreliable.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Sep 2008
    Location
    Canberra, Australia
    Posts
    206

    Default Re: Strange voltages??

    i never actually thought of getting in there and measuring it myself... i suppose that was kind of obvious lol

    thanks darth

    EDIT: yep... thanks to my trusty old multimeter my 12V is running at 12.153V... YAY! thanks for the advice guys
    Last edited by BongWizard; 09-17-2008 at 10:01 PM.
    NZXT Lexa BlackLine Case with Red LEDs
    Corsair TX-750 Modular PSU
    Gigabyte EP45-DS3P (BIOS F7)
    Intel Core 2 Quad Q9300 @ 3.73GHz (downclocked for the summer )
    OCZ Vendetta 2 CPU Heatsink
    2x 2GB Kingston HyperX RAM PC2-6400 @ 996MHz (4-5-5-15)
    3x Seagate Barracuda 7200.11 500GB HDD in RAID5
    2x HIS Radeon HD 4850 @ 745/1090 in CrossFireX
    2x ThermalTake DuOrb GPU Heatsink
    D-Link Super G PCI WLAN Adapter
    Asus Lightscribe 20x SATA II DVD-DL Burner
    Creative X-Fi XtremeGamer Fatal1ty Pro
    2x 22" LG W2252TQ-PF Widescreen LCD Monitor (YAY!! Finally got the second one!!)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •