Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: crossfire




  1. #1
    Join Date
    Jan 2009
    Posts
    5

    Exclamation crossfire

    help guys, i have instaled 2 x1650 pro cards but i dont see option to turn on crossfire in ccc. my momb is conroexfire-esata2. in ccc information center i see i got 1 video card disabled and i dont know wat is wrong.

    bdw if somewan know something about owerlick conroexfire-esata2 then i like to know wich programs i must use.

  2. Default Re: crossfire

    CCC doesn't have CrossFireX enabler. CrossFireX is enabled when the two (or more) GPUs are linked by the Crossfire adapter provided with the supported cards.
    Search for expertise guidance @ AMD Game Forums -ATI CrossFireX


    Johnny Rook
    Last edited by Johnny Rook; 01-23-2009 at 05:31 PM.
    System Components: Intel i7 920 C0 @ 4,0Ghz; Gigabyte EX58-UD5 (X58-EXTREME F12 BIOS); Sapphire HD5970 2GB OC Edition; Western Digital Blue 500GB; Seagate 7200.12 1000MB; 6GB Corsair 1333Mhz DDR3; DVD-RW LG; Corsair TX750W
    Watercooling System: EK-Supreme Skt 1366 WaterBlock + EK backplate Skt 1366; Kit EK-FB GAX58 WaterBlocks; Aqua-Computer AquagratiX 5970 WaterBlock; 360mm Thermaltake radiator; 360mm BI Stealth X-Flow radiator; Laing MCP355 pump; EK-DDC X-TOP rev.2 Plexi
    Danger Den Plexi E/S 1/2" reservoir; 4x A.C. Ryan UV 120mm; 3x Tacens Ventus PRO ICE 120mm; 2x NoiseBlocker Black Silent XE2 92mm; Liquid Cooling FESER Black; FESER tubing 3/8" ID and 5/8" OD; Enzotech Compression Fittings G 1/4

  3. #3
    Join Date
    Jan 2009
    Posts
    5

    Default Re: crossfire

    there is nothing about x1650 pro and my problem. x1650 pro suports only crossfire not crossfirex.

  4. Default Re: crossfire

    Ok.
    Does the ccc shows the two cards (primary and linked)?
    And what about Device Manager? Have you checked there if the two cards are properly installed?

    JR
    System Components: Intel i7 920 C0 @ 4,0Ghz; Gigabyte EX58-UD5 (X58-EXTREME F12 BIOS); Sapphire HD5970 2GB OC Edition; Western Digital Blue 500GB; Seagate 7200.12 1000MB; 6GB Corsair 1333Mhz DDR3; DVD-RW LG; Corsair TX750W
    Watercooling System: EK-Supreme Skt 1366 WaterBlock + EK backplate Skt 1366; Kit EK-FB GAX58 WaterBlocks; Aqua-Computer AquagratiX 5970 WaterBlock; 360mm Thermaltake radiator; 360mm BI Stealth X-Flow radiator; Laing MCP355 pump; EK-DDC X-TOP rev.2 Plexi
    Danger Den Plexi E/S 1/2" reservoir; 4x A.C. Ryan UV 120mm; 3x Tacens Ventus PRO ICE 120mm; 2x NoiseBlocker Black Silent XE2 92mm; Liquid Cooling FESER Black; FESER tubing 3/8" ID and 5/8" OD; Enzotech Compression Fittings G 1/4

  5. #5
    Join Date
    Jan 2009
    Posts
    5

    Default Re: crossfire

    yep, all is fine like must be. in Device Manager i see 4 video devices 2 primary 2 secundary (all enabled in properties), i ccc info window i ts say 1 enaled but 2nd is not. mayby i need more power and how much then? mayby is some software wich can detect how much power i use right now?
    Last edited by emulators; 01-25-2009 at 03:21 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •