Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Q9550 e0 + zalman cnps9900aled




  1. #1
    Join Date
    Apr 2010
    Location
    NJ
    Posts
    14

    Default Q9550 e0 + zalman cnps9900aled

    compA and compB has same specs all but different casing and video card...

    My compA is idles around 40 while and under load it goes to 60 should I be worried or its fine because the figures at the bottom compB gets a lot cooler on average.



    Well I am on compB (not OC running stock) and I checked the core's temp at idle the variation is huge especially one is 27c (core1) and other is 40c (core3). Using 0 - 1 - 2 - 3 numbering system for cores.

    Here is pic of compB



    but during load ~5min it seems fine with ~3c variation... should I be worried about compB? (is it possible that i didn't put enough thermal compound on cpu)


    compA idles at low 40s and max at high 50s + core temps are around the same
    compB idles average mid 30s and max at low 50s + weird core temps
    a computer

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •