Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: DELL GX-50: MB? and CPU upgrade?




  1. #1

    Question DELL GX-50: MB? and CPU upgrade?

    I was given a DELL Optiplex GX-50. I found the SDRAM for it and it won't boot up. The "SETUP" (Bios?) screen is accessible (there is only one screen, that's why I am wondering if this is indeed the bios) but after I "Save & Exit" nothing happens.

    I have been doing a search for information about the MB so I can upgrade the CPU. I know it is an 800 MHz PIII. Nothing - no information is out there - including searches at Dell.com. Here is (what I think is) the "Dell Part Number": DP/N MX-05C947-12045-18K-0149.

    Thanks in advance, and any help would be greatly appreciated.
    - sweet
    ____________________________________________
    my faith

  2. #2
    Join Date
    Sep 2010
    Location
    USA
    Posts
    8

    Default Re: DELL GX-50: MB? and CPU upgrade?

    You maybe throwing money away by buying a new cou for an old system. The motherboard wont have any of the current tech that is available. PIII socket cpu's may not be easy to find. I dont want to discourage you, but would hate to see you spending money on a pc that will never be capable of more than simple web brousing.
    In any case, you may not be in the bios, you may be in the boot menu. Post back the options you have whn your in the menu and we can tell you if your in the bios or boot menu.

  3. #3

    Default Re: DELL GX-50: MB? and CPU upgrade?

    I have a collection of old machines b/c I like learning the different os's. My list consists of HP Mdl 710/60, Mac G4, DEC Multia (my pride and joy - it has an alpha processor), NeXT slabs and cubes, and PDP-11 (extinguished due to space issues).

    I also have newer machines, like the gx50, so I can run ubuntu - the single most beautiful linux flavor to date! I am trying to get all of them to run BOINC. The gx50, being so new wont have any problems. My 450 MHz PC does not have a cpu with "SE2" - only SE1 - so it can't run BOINC... but it can handle Windows 98 and all my old fun games.

    When I boot the machine this is what it says: (NOTE: ~15 seconds pass after the auto IDE config)

    ===

    Here is a snap of the BOOTUP screen:


    ===

    Here is a snap of the SETUP screen:
    1 of 2


    2 of 2


    --
    Thanks to ImageShack.us for the image hosting.

    ===

    I setup the current time and date and hit ESC to "SAVE and EXIT".

    After that the cursor sits in the top left corner and does nothing.

    I also tried booting from two linux install CDs (RH 6 and Mandrake 8) but there was no reaction to them either even though the CD is seen in the SETUP. Now that I think of it the "IDE" is referring to the HD... so could it be that I have an in-configurable 60 GB HD in there?? I am going to try a Windows boot floppy disk. As of this posting I haven't tried that yet.

    [EDIT] The A: disk drive works and saw the floppy! The text at the start up said:

    "Windows 98 has determined that drive C does not contain a valid FAT or FAT32 partition." BINGO!

    For some reason the keyboard is not functioning all of a sudden, but it works in the SETUP screen!?

    [EDIT] The KeyBoard freezes only after a certain amount of time. I was able to run FDISK but did not get a chance to type "1" = Create a logical DOS partition.

    Anyway, from here on in I think it will go "smoothly" - but I was really asking about MB and CPU info.
    Last edited by sweet; 01-12-2011 at 09:30 PM. Reason: new info about C:, and then new info about keyboard freezing
    - sweet
    ____________________________________________
    my faith

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •