Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock 4 core twin 1600 P35 BSOD




  1. #1
    Join Date
    Mar 2012
    Location
    Nice France
    Posts
    5

    Default ASRock 4 core twin 1600 P35 BSOD

    Hello,

    I recently bought a used ASRock 4 core twin 1600 P35
    It came with with CPU intel E5200 Dual core Slay7 at 2500 mhz 800 FSB + 2 X 2gb OCZ PC 3 10666 Ram and a Radeon HD4830 512mb PCI-E Graphics card.
    I am using WD500GB Sata2 and 80GB IDE HDDs

    I managed after a little trouble, to install windows 7 64 bit, windows updates installed OK.
    I have had a lot of BSODs i can click around the OS OK but can't install anything from my DVD drive, only small programs like testing tools from a USB key.
    I can copy large files from USB to desktop but not from DVD, the pc crashes when i then try to install.
    If i boot from an XP cd it has file copy errors and will not complete. (definately good disk)

    The Sata2 Drive seemed worse than the IDE Drive so i disconnected it.
    I have set BIOS (latest AMI 1.60) to defaults and tried several options on the SATA and HDD to no effect. currently 'enhanced ide mode' I have tried changing the memory timings and voltage.
    On the Ram sticks it is printed 9-9-9 at 1.65 Volts.
    The cpu is FSB 800 running 4 X 200 X 12.5 multiplier = 2500 (cpuz says 2440)
    the Graphics bus is 100.
    Memory is according to BIOS running at 400 mhz cpuz says 390 with W7 running and 6-6-6-12 FSB:RAM 1:2
    I have tried different timings but it won't let me go much above what they are by Auto.
    I was thinking perhaps the PC3 10666 is a bit over the top for FSB 800 chip, There is a table in the mobo manual which shows speeds for different modules and CPU bus speeds but it doesn't show the combination i have ?
    For this reason i thought perhaps the previous owner had been overclocking.
    I worked out that if i pushed the bus speed up to 222.33 x 4= 889.32 i could let the memory run at 667mhz and get a 4:3 ratio. I am not an overclocker though and just want a stable system, this could make matters worse ?

    Basically any load on the PC causes a BSOD usually either Memory management or IRQ Less or equal...

    There seem to be a lot of shared IRQs, this seems suspicious to me but google seems to say irq probs are a thing of the past ??

    Anyone got experience with this kind of thing ? any bright ideas ?

    I will try and attach minidumps and irq list to this.
    I am trying various tests now, windows memory test seems ok but needs longer probaby...
    I ran occt cpu test for an hour, just tried occt psu test which ran ok for 20 mins earlier, it now crashes to BSOD IRQ not equal... patience tony ;)

    Would really appreciate any help as this is starting to really frustrate me now!
    Will post more test results as a when...

    Thanks a lot, Tony
    Attached Files Attached Files

  2. #2
    Join Date
    Mar 2012
    Location
    Nice France
    Posts
    5

    Default Re: ASRock 4 core twin 1600 P35 BSOD

    OCCT Test
    cpu:cct OK after 1hr 20
    cpu:Linpack Failed after 10 mins
    gpu:3d Failed after 8 mins
    PSU Failed after 19 mins.

    Changed PSU no difference !

    Why would the
    PSU test fail on two units i believe to be good ?
    Perhaps its just a memory
    problem causing the test to fail not the subject of the test ?

    I dared to
    increase the FSB to 222 and upped the cpu to 1.2 volts, reduced multiplyer to
    11.5 temps much the same but Ram frequency only upped in tiny bit, it seems to
    be locked to the 1:2 ratio, can't find a way to unlock it...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •