Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: USB Port Issue




  1. #1
    teknology19 is offline Junior Member
    Join Date
    Jul 2012
    Location
    United Kingdom
    Posts
    28

    Default USB Port Issue

    Hi,

    I am getting an intermittent USB error message concerning a power surge. I have the Gigabyte USB 3.0 front port installed into my PC tower, so does anybody have any idea on how to solve this issue?

    Please see the error message below:

    USB Port Issue-usb_warning-jpg

  2. #2
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: USB Port Issue

    it can be one of 2 things (usually). Either the device doesn't get enough power or the drivers are missing. The power thing I only know from USB1.1 but that's prolly a thing that hasn't changed since. My notebook used to pop out these things when I attached the notebook cooler that took more power then the port could deliver
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  3. #3
    teknology19 is offline Junior Member
    Join Date
    Jul 2012
    Location
    United Kingdom
    Posts
    28

    Default Re: USB Port Issue

    Thanks for the reply djabba. I think I may have the solved the problem, when I have powered off the PC and pulled the power cord from the wall then pressed the on buttonto release any residual power.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •