Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: MSN Messenger




  1. #1
    Join Date
    Dec 2002
    Location
    Brazil
    Posts
    53

    Default MSN Messenger Configurations With shared Connection

    How do I configure MSN Messenger to work with my shared internet connection?

    I have windows XP in both computers and ADSL connection, I used the network wizard to share it.
    I want to use messenger with PC2
    Modem--->PC1--->Hub--->PC2

    PS:Windows Update doesn't work either.
    Last edited by Rody; 08-09-2004 at 10:23 PM.

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: MSN Messenger

    When you used the network wizard on PC1 did you also enable ICS (Internet Connection Sharing)?

  3. #3
    Join Date
    Dec 2002
    Location
    Brazil
    Posts
    53

    Default Re: MSN Messenger

    Yes I did. Internet works fine with IE but The only thing I can do with this connection is browse web pages.

  4. #4
    Join Date
    Aug 2004
    Posts
    62

    Default Re: MSN Messenger

    If Browsing is working fine but nothing else, I suggest you make sure the the Internet Connection Firewall is not blocking the other services, by default it allows http traffic, but blocks everything else, goto your connection in "my network places" and select its properties, then look for the advanced tab, and make sure to untick the firewall.

    Once thats done, see if your msn starts working... if it does, then at least you have found the problem, you then just need to configure your firewall, as turning it off is not really a good solution.

    Gary

  5. #5
    Join Date
    Nov 2001
    Posts
    539

    Default Re: MSN Messenger

    when i share my internet connection, i always set ICS up, and set the IP address to 192.168.0.1, and on the connecting computer:

    IP address: 192.168.0.2 (255.255.255.0 subnet)
    gateway: 192.168.0.1
    dns server: 192.168.0.1

    have you got norton internet security installed? try disabling that or any firewall programs.
    MSN Messenger - handy481@hotmail.com
    DC++ - handy481 :: Sweden Xperience :: BootCamp 02 :: Revolution xShare 01 :: Mp3Heaven

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •