Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Service Pack 2 from H E double hockey sticks ;(




  1. #1
    Join Date
    Sep 2004
    Posts
    8

    Default Service Pack 2 from H E double hockey sticks ;(

    OH man what a week. A few weeks ago I jumped at the new microsoft upate to service pack 2. I was sucked in with all the hype of added security and I am know paying dearly in the hot flames of security hell. I play Raven shiel,,,,,,,well I did play Raven shield with my clan LOL. At first it worked great but now does not work at all. To make the story as short as possible UBI uses a primary server for gaming but when RVS=Raven shield patch 1.6 came out uses a secondary server for security. In english when you logg in to their multiplayer site the firewall in sp2 and norton 2005 recognises it as a server IE port and such as safe because it is running transmitting info in and out from a program launched on your PC. But when it comes time for UBI to check for genuine registered users, IE one who has baught the game. It asks for a CD Key upon launching into a server. This information does not go to the pirmary game server but a secondary server to validate the key and let one in. Well this where the problem is. SP2 does not recognise this as valid and see's it as a prot scan and blocks the transfere of data in and out. This causes an invalid CD key action and does not let you into the game server. Augh was trying to make it short LOL. Anyway here is what I've tried and have had no rewards except restoring and three total PC recoveries. I've chatted with the UBI cronnies only to find them as helpfull as a bird turd on the windshield. I've chatted with Norton support and found them to be diaria on the windshield. I can say though that my cable company tried their best and the follks at linksys my hats off to you. Linksys support worked with me for three hours last night and really gave the problem a valient effort. So here is what I have in software. windows XP, sp2, norton 2005, linksys 2.4 wireless version 3.1, motorala cable modem. I am able to coneect to my other game servers but Raven Sheild from UBI. I have the information for UBI's ISP and ports and have added them to my router forewarding. Added them to sp2 and added to norton 2005. So far nothing works. I am able to access main games server but not able to send or recieve info from secondary sucurity server because it is being blocked. UBI tells me it is a porblem with my PC and yes I am a registered owner of the game LOL. In a last ditch effort I baught a new copy and got the same results. The securtiy block from

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Service Pack 2 from H E double hockey sticks ;(

    Have you considered disabling the Serivce Pack 2 firewall? It seems to me you haven't done this (or at least I don't see anywhere in your post that you've tried), which would just be more proof to me that Linksys hires drop-outs for tech support...

    Start > Settings > Control Panel > Windows Firewall

    Just disable the damn thing. If by "Norton 2005," you are referring to Norton Internet Security 2005 (as opposed to just Norton Antivirus, which shouldn't be relevant), you shouldn't have the SP2 firewall on anyway. If, in fact, you don't (and you meant the Norton started blocking this since you installed SP2), then you should disable Norton. Considering that you have a router (hardware firewall), you don't actually make any use of a software firewall, except for blocking outgoing programs, which shouldn't be needed unless you have a malicous program (spyware or a virus) trying to access the Internet, in which case a firewall is sometimes too little, too late.

  3. #3
    Join Date
    Sep 2004
    Posts
    8

    Default Re: Service Pack 2 from H E double hockey sticks ;(

    Thanks so much for the input ;) Yes I've turned off both norton and sp2 but still have the block. As far as I know Norton, adaware and spybot my PC is clean. In the forum tweaking sp2 a reference is made that seems to say that sp2 runs in the back ground on different levels even if you shut it off. Anyway this is what I am looking for! I have the IP address and many UDP port numbers from UBI, for their security server. Call me stupid but there are five different places one can place these in norton 2005. Silly programs like intrusion detection and such. Did I mention that I totaly revocered my PC to get rid of both sp2 and Norton and the problem still exists. Is it possible that these programs leave behind files and such even when one recovers NOT restores their PC.

    Again things done to fix

    Went through router (flashed new firmware) opened port forwarding for UBI ports. I even DMV'd and nothing. so not the router

    Turned off Norton and SP2
    Unloaded Both Norton and SP2
    Restored to prior date of last spyware check and updates from MSN, Norton, Adaware and such

    Recovered files and drives started over.
    Still having problem LOL.
    Anyway I thought I would throw it out and will check back from time to time. If you folks could keep it in mind and run accross any material that might be helpfull that would be great. I'm sure it is something simple but is a bit beyond my scope. In turn if I run accross it I will be sure to phost a fix. I have a feeling that when big brother at UBI checks CD-Keys. others will have the same problem.

  4. #4

    Default Re: Service Pack 2 from H E double hockey sticks ;(

    Does a system recovery get rid of SP2? I thought you had to go into Uninstall Programs and remove it from there, or at least it seems I read that somewhere.

    My point being that if it is SP2 causing the problem and a sys recovery doesn't reset past the SP2, then you haven't gotten rid of your problem.

    Just a thought
    AMD XP 2600+
    SOYO Dragon 400
    1 gig 3200 DDR
    Phillips CD/RW
    Pioneer DVD -/+ RW
    2-60 gig HD in RAID, 1 60 gig backup
    XP Pro

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Service Pack 2 from H E double hockey sticks ;(

    SP2 itself is not likely the cause in this particular case. The firewall would be the problem, and it doesn't run at all if it's turned off.

    Did it work when you had the Linksys router and no SP2?

  6. #6
    Join Date
    Dec 2004
    Location
    Plymouth
    Posts
    25

    Default Re: Service Pack 2 from H E double hockey sticks ;(

    Is there any way to use another machine from your net connection to check that some block on certain port use has not been placed on your line by your isp (just say it because I have had that problem b4 especially with so many isp's stressing over the number of mailing viruses etc.)? This would at least let you know once and for all that it is a problem with your machine.

    You also might want to go in to tools -> internet options -> security settings and take a look at the custom level settings. It might be that some of the varification settings in there need to be changed.

    Griff

  7. Default Re: Service Pack 2 from H E double hockey sticks ;(

    he double hockey sticks lol so classic.
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •