Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Zonealarm Config & HTTPS




  1. #1
    Join Date
    Feb 2002
    Location
    NSW Australia
    Posts
    48

    Default

    ok this thing is driving me

    I need some help configuring IE &/or Zonealarm to access HTTPS type sites.

    Zonealarm runs on our desktop/server/gateway that has a broadband connection.

    when i try to connect to a secure site like hotmail i get a 404.

    I started out with the free ZA and have since installed ZA Pro. i also installed on my desktop thinking i could better configure the 2 to co-operate - No Good.

    I have tried all the tweaking i understand to fix this. I've been to the ZA site and have Googled etc but cant find any result.

    Can someone pls tell me what firetruck i am doing wrong here.

    Any suggestions not involving pulling my head out of my butt would be greatly appreciated.

    Thanks
    Splash

    :afro:
    OK so my signature is lame - I can live with it!

  2. #2
    Join Date
    Feb 2002
    Posts
    125

    Default

    So you're using a computer that's connected to this server? You should try accesing hotmail on the server computer and see if you can. You may need to let Zone Alarm know that you want access to that site.

  3. #3
    Join Date
    Feb 2002
    Location
    NSW Australia
    Posts
    48

    Default

    Thanks Erwin.
    that was a good idea.
    i forehead smacked myselff and tried it.
    :( unfortunatley no different.
    Any other suggestions?

    Thanks
    Splash

    :afro:
    OK so my signature is lame - I can live with it!

  4. #4
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    General firewall config rule:
    HTTPS gennerally uses TCP port 443
    so make sure that port is open on your firewall.

    as for IE go too tools... internet options... advanced...

    and make sure SSL 2.0 and SSL 3.0 are both checked. like so:

  5. #5
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Using the server machine and disabling zone alarm, can you at least access the site? This way we can rule it out.

  6. #6
    Join Date
    Feb 2002
    Location
    NSW Australia
    Posts
    48

    Default

    Thanks Guest.:)

    I can log into Hotamil from the 'server' both with and without ZA Pro running.
    So the problem is the network connection/sharing of that internet feed back to my workstation.

    Thanks for ur detailed response Digital DD. :D

    I have those options selcted already on both the server and desktop.
    i havent messed around with the ports set-up yet.
    As mentioned i can log in fine with ZA P running on server from server just not from desktop.
    I assume then that this port is accessible by server already.
    Is there some config option of ZAP i am missing that will share this access to the desktop?

    Any further thoughts greatly appreciated.
    Thanks
    Splash

    :afro:
    OK so my signature is lame - I can live with it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •