Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: install issues need help!!




  1. #1
    Join Date
    Oct 2003
    Posts
    4

    Default

    everytime i try to install pvr program for tuner card a message appears saying "are you sure you want to remove application and all of its components?".....i already uninstalled application once and the uninstaller didnt remove everything and i had to manually remove extra stuff from directory....i even went through registry and removed extra keys...i even used a regcleaner after this to remove stuff i didnt find....it still goes through same uninstall loop and wondering were is this hidden file or registry key that is keeping me from reinstalling....this kind of sucks cause my tuner card is useless now cause dont have money for intervideos dvr software as alternative...(really dont want to use it anyhow cause i downloaded trial version and it isnt near as good as pvr.) someone be a life saver....cause my card is about to die....i am not reformatting just for one application!!!!! too much stuff to reload...approx... 80gigs of goodies and dont feel like wasting another 3 weeks over it.....look..here is me and this is the tuner card []......... []

  2. #2
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    Whats likely happening is the uninstall program is still on your hard drive, and thus when you lauch the install, it loads the uninstall.

    It would depend on which install program this specific installation is using, but try going to C:\Program Files\InstallShield Installation Information and opening all the setup files in the folders. Once you find the one that relates to your program, simply delete that folder (It will look something like {3BE480ED-E17A-431A-981C-5C2EDDBCD3BF}
    or some junk like that).

    If you cant find it, youll have to look elsewhere. Again, Im not 100% sure if this is your problem.

    The InstallShield Installation Information folder is hidden, so youll have to enable hidden file viewing.

  3. #3
    Join Date
    Oct 2003
    Posts
    4

    Default

    you are the MAN!!! i thought i opened hidden files once and searched but didnt see this install folder.......my bad huh?? there was a folder in there for pvr....i deleted and going to try now....:cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •