Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: about Diskeeper lite




  1. #1
    Join Date
    Oct 2003
    Posts
    8

    Default

    when i install it gives me som error about not about to install cuz of service disabled or somthin. u guys kno wut sevrices to enable? and i also heard bad this about this proggy.
    - sellin his P4 1.5 ghz comp. has to go. needs a AMD Athlon XP. (hates p4)

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    A) This is in the wrong forum, i'll fix that once i've posted this.
    B) Could you please clear up your post, its very hard to read.
    C) If you can give us the exact error, or post a screenshot, it will help us to help you. Also, what OS are you using? I assume Windows 2000 or XP

  3. #3
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Quote Originally Posted by z3k3iel187
    i also heard bad this about this proggy.
    wat bad things have heard about the program? :confused:
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  4. #4
    Join Date
    Oct 2003
    Posts
    8

    Default

    yea im usin Windows XP home edition.

    i did the service disabling tweak. so i gotta kno wut to enable.

    ss is below.
    - sellin his P4 1.5 ghz comp. has to go. needs a AMD Athlon XP. (hates p4)

  5. #5
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    DKService.exe

    Also Diskeeper is the best defragger there is, I don't know who told you otherwise.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #6
    Beefy Guest

    Default

    Are you an administrator on that computer? If you don't have sufficient priviledges, then I'm guessing you're logged on as a normal user...

  7. #7
    Join Date
    Oct 2003
    Posts
    8

    Default

    i cant find no DKservice.exe.

    and yea im the only user on this comp so i should be the administrater.
    - sellin his P4 1.5 ghz comp. has to go. needs a AMD Athlon XP. (hates p4)

  8. #8
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Then that would be your problem. Diskeeper needs DKService.exe in order to run.

    You must have disabled it from starting up. Go into services.msc.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #9
    Join Date
    Oct 2003
    Posts
    8

    Default

    umm. the problem is that im not even able to install it. wut do i do?
    - sellin his P4 1.5 ghz comp. has to go. needs a AMD Athlon XP. (hates p4)

  10. #10
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Well if you disabled some services a place to start would be re-enabling them......:rolleyes2

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •