Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Question with McAfee Privacy Service.




  1. #1

    Default

    Everything works fine until I try to get on Ebay. Is there a way to allow ebay's banners and such to load normally? If I turn off Privacy service, it loads fine.




    BTW dont tell me I should had got Norton, I had Norton and it let a virus in that f-ed my computer.

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Ill be the first to recommend AVG AntiVirus from www.avg.com

    As its 100% free and is just as good as Mcafee or Norton, and is literally issue free

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by RP Racing
    BTW dont tell me I should had got Norton, I had Norton and it let a virus in that f-ed my computer.
    no AV or other security software can be 100% perfect all the time. you stand just as much of a chance a getting a virus with Norton as you do with McAfee, AVG, or a host of others. The best AV is your brain. Become knowledgeable about virus and keep yourself up-to-date instread of putting all your faith in a AV app.

    :2cents:
    I've gone too far and need to move on!

  4. #4

    Default

    Quote Originally Posted by minibubba
    no AV or other security software can be 100% perfect all the time. you stand just as much of a chance a getting a virus with Norton as you do with McAfee, AVG, or a host of others. The best AV is your brain. Become knowledgeable about virus and keep yourself up-to-date instread of putting all your faith in a AV app.

    :2cents:
    Well if I didnt keep the virus up to date, then it would had been my problem. I kept it up and still got nailed with a virus that was out for quite a while. Wasnt a brand new one they didnt know about.

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Well a Firewall and keeping ya OS up to date is also needed in protecting yaself.

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    do you have an option of adding a site to safe list. i mean allowing stuff from a particular domain or IP. it should be there somewhere but as i don't use McAfee, i can't tell you the exact location. fiddle around a bit and it should be there.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #7

    Default

    Well apparently the Privacy Service was the cause in dogging the CPU resources. Apparently mcafee is working on the problem with this and the ebay thing. Why they didnt wait until it was totally ready before tehy released it I havent the clue.

  8. #8
    Join Date
    Sep 2002
    Posts
    536

    Default

    Yep,
    I'm a die hard McAfee user and love the product but they have had a lot of problems with the security/privacy product .

    I just keep version 7 up and running and things are fine.

    I also check their forums frequently, perhaps you can find the answer to your problem there. It's got lots to enterprise and tech support folks that are very active.

    McAfee Support

    I have cleaned a ton of systems since the latest wave of virus's have come out. Beginning with blaster, it's kept me pretty busy. Funny though... all the folks have had Norton and the product was up to date.

    Good Luck!!!

  9. #9

    Default

    Quote Originally Posted by G Smith


    I have cleaned a ton of systems since the latest wave of virus's have come out. Beginning with blaster, it's kept me pretty busy. Funny though... all the folks have had Norton and the product was up to date.

    Good Luck!!!
    One reason I quit using Norton. The Sircam virus got through it about 2 months after it came out. I did 3 updates to the antivirus files in those 2 months and still got it.

    Theres some "nice" discussions on Mcafee forums right now over the displeasure of quite a few that are mad over this issue with ISS6.0

  10. #10
    Join Date
    Sep 2002
    Posts
    536

    Default

    Yep,

    I've read those threads and decided I would not update to the latest version. I'm happy having the control that Version 7 gives me with the high level of protection.

    Version 8 takes some of that control away and automates several things. It also introduced some bugs I guess.

    Check out the Security and Virus Alert forum, those guys really help you keep on top of the most recent virus information.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •