Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Office update stops




  1. #1
    Join Date
    Nov 2002
    Posts
    16

    Default

    I've been getting a message saying that I'm not the 'administrator', and I can't update Office XP Pro. I followed the instructions, but still couldn't get it running. Didn't have a problem before. What happened now?

    Here's the page I got:


    Error! Unable to check for updates on this computer Help

    The ActiveX control used by the Office Update detection tool failed to load. This may have occurred for one of the following reasons:

    You do not have administrative privileges for this computer. If you want to install Office updates, please contact your system administrator.
    You clicked the No button on a security dialog box that appeared while the control was loading. Be sure to click Yes in the security dialog boxes that may appear when the control is loading.
    There may be a problem with the caching mechanism in Microsoft Internet Explorer. Use the following steps to clear the cache in Internet Explorer:
    On the Tools menu, click Internet Options.
    On the General tab, click the Delete Files... button.
    Select the Delete all offline content check box, and then click OK. (The file deleting process may take up to several minutes depending on the size of the cache. )
    Click OK when the process is done.
    Your Internet Explorer security settings may be set to disable the running of signed Active X controls. To avoid lowering the security level for your regular Internet browsing, you can include the Microsoft Office Online Web site as a trusted site in Internet Explorer:
    On the Tools menu, click Internet Options and then click the Security tab.
    In the list of Web content zones, click the Trusted sites icon.
    Click Sites.
    Clear the Require Server verification (https) for all sites in this zone check box .
    In the Add this Website to the zone box, enter the Internet address http://office.microsoft.com.
    Click Add.
    Click OK, and then click OK again.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    If you're running a WinXP machine (particularly with multiple user profiles), then you need to make sure your login is set up with full administrative privileges.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2002
    Posts
    16

    Default

    I checked that already. I logged in as 'Administrator', went to check my privileges. I'm the only person who can assign new accounts, etc.

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    here are a few things that come to my mind...
    1) You are using a browser other than IE which is not able to work with ActiveX controls.
    2) If you are using IE than you have ActiveX controls blocked in your settings in IE.
    3) You are deliberately saying "No" when the security warning asks you to run the ActiveX control.
    4) You are using a program like Norton/WebWasher which is blocking execution of scripts and other ActiveX controls in IE.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •