Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: a burning problem




  1. #1
    Join Date
    Dec 2003
    Posts
    1

    Default

    I have a problem with my sk8n motherboard.I can not get a cd to burn correctly with either nero 6.0 or cd clone.The cd finishes and says no errors, but the programs on the disk will not open on the disk.I tried to use the cd in other pc's and the will not open either.
    I have tried different programs and reformatted several times.Allways get some kind of error when opening the programs.I have overclocked the board very hard and lost the ethernet controller (onboard),could this also be my problem ?
    I tried resetting to factory setting and still no good cd.
    I have tried all the easy stuff,looking for some advanced help.

    fx-51,asus sk8n,windows xp pro,1024 mb corsair ecc 3200,
    scsi raid setup (4x18 gig),plextor 48x cdrw.


    P.S. this is my first thread,sorry if not all is correct :)

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It sounds as if ya not finalisin' the disk at the end of the burn as that will cause what's happenin'. Also when overclockin' lock the AGP/PCI buses and that will stop components connected to them from droppin' out when those buses get too far out of spec.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •