Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Roxio burning problem




  1. #1
    Join Date
    Jan 2003
    Posts
    790

    Default

    Hey, I'm writing this for a friend, so it might not be as detailed as it needs to be. He recently reformatted the HDD on his Dell Laptop, he has Windows XP. Everything works fine, except when he tries to burn a CD (just installed roxio today), he puts the tracks on, hits record, and then it just stops (like a freeze). I remember my roxio program used to do this, but I forgot how I fixed it. Anyways, he says everything is up to date, etc. But are there any things that this would def depend on? I haven actually seen it so I cant help him much, I'm just typing what he told me. Thanks alot, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    disable XP's cd burning service

    I'm almost positive that is how I fixed the same problem on a freind's PC.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    My solution: Get nero!

    I had waay too many problems with Roxio when I got my burner. Switched to nero and have been using it for about 2 years now no problems.

  4. #4
    Join Date
    Jan 2003
    Posts
    790

    Default

    Heh, sry, forgot to reply. I told him to disable XP's burning service and it did it. I thought it sounded like a software conflict too. Anyways, thx alot, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •