Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: nero express problems- burn button grey




  1. #1
    Join Date
    Sep 2004
    Posts
    1

    Default nero express problems- burn button grey

    I am usind Nero express to burn DVDs. All of a suddens the burn button has started going grey on the last page. I am using the same DVDs that I've been using. I've tried switching DvD R/Ws, and uninstalling nero/ reinstalling it. I've even tried cleaning the eye on the burner. Any suggestions for a super newbie?

  2. #2
    Join Date
    Aug 2004
    Posts
    62

    Default Re: nero express problems- burn button grey

    I would look for a couple of things;

    1) Make sure your copy of nero has not simply expired, as when it expires, it will not let you burn any CD's.

    2) Nero may not be detecting your DVD writer anymore, if this is the case, you need to reinstall the aspi layer as i recall, you can find the actual layer drivers from the manaufacturer's website usually.

    Gary

  3. #3
    Join Date
    Nov 2004
    Posts
    2

    Default Re: nero express problems- burn button grey

    iam new to this and trying to copy dvd on nero can any one tell me how to do it please

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •