Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Microsoft Office




  1. #1
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Microsoft Office

    On one machine I get this configuration window that takes a couple of minutes every time any office 2007 application is started. I was thinking of trying a repair install but I decided to post this message incase someone knows what is causing this.
    Attached Images Attached Images Microsoft Office-office-jpg 

  2. #2
    Join Date
    Feb 2007
    Location
    Melbourne
    Posts
    10

    Default Re: Microsoft Office

    Have you tried uninstalling, then reinstalling office
    , also see if there are updates from Microsoft.

  3. #3
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: Microsoft Office

    Quote Originally Posted by COSMOTT View Post
    Have you tried uninstalling, then reinstalling office
    , also see if there are updates from Microsoft.
    No, I haven't. That will be my last resort as I hate calling Microsoft for a reactivation code.
    All the updates from auto update are there but I haven't looked around for any out of the ordinary updates, patches, or fixs yet. Do you know of any?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •