Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: IE is starting to **** me...




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now that is a scary thought. :eek:

  2. #12
    Beefy Guest

    Default


  3. #13

    Default

    Ill try that Repair Utility, tah...

    btw, this happens on _any_ site...and their not popups either...neways, tah guys, ill give the Repair Util a go...
    At the request of wiggo ;)

  4. #14
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    I don't remember where i saw it or what version of IE or Windows it was in. But i remember seeing an option somewhere about preventing an app from stealing focus.

  5. #15
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Pop-ups arn't a prob with a pop-up killer
    d
    Unless your bank's interface is set up to use a 'pop-up' in some part of its process to let you access your account. Does pop-up killer have an option to 'ignore pop-ups from whatever.com domain' yet ?

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The pop-up killer that I use, POW!, you have to add the offending pop-ups to. So pop-up's are allowed till it's added to the list to be killed. :smokin:

  7. #17
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    I should have known, AnalogX has a solution to everything. That guy is exceedingly brilliant.

  8. #18
    Join Date
    Feb 2002
    Location
    NSW Australia
    Posts
    48

    Default

    Ok here's my 2 cents

    Grim - your problem is the stealing of focus of the new window in IE right?
    Well i have just started experiencing the same problem.

    I put it down to Win XP
    Was running w2k with update to IE6 for a while - not problems
    Recent upgrade to XP with IE6 built in.
    I now have the 2nd window steal the focus all the time.
    Maybe it's a design "benefit" of the new OS?
    I Dunno
    Do you run XP? Have you only recently changed?

    Unfortunately this isn't a solution but may be the cause of the problem.
    What do you reckon?
    Cheers,
    Splash

    :afro:
    OK so my signature is lame - I can live with it!

  9. #19

    Default

    yeah im runnin XP...but the thing is it never used to do it but all of a sudden has started...very strange...btw, the IE fix thing didn't work because i couldn't even find IE in the add/remove...

    ill keep lookin for a solution and if i find anything ill post it here...
    At the request of wiggo ;)

  10. #20
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Sorry, I was truly hoping the fix would work:(
    I've never used XP (and am solemnly sworn to never install a copy) but I was hoping it might work the same.

    I'll keep my nose to the grindstone, if I ever stumble across a reg-hack or something, I'll let you know promptly:geek:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •