Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: IE problems




  1. #1
    Join Date
    May 2002
    Posts
    852

    Default

    hi all,
    yesterday for some reason my IE6 stopped functioning properly.
    when i double click the IE6 it gives me an error and won;t start up.
    but the strange thing is if i open it b4 i connect to the internet, it works fine...and as long as i keep at least 1 IE indow open i have full use....but if i close it and then try to start it tup again i get the error. any help would be appreciated...btw i'm using windows XP
    :cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  2. #2

    Default

    Well I don't know for sure. But this might fix it
    IE Repair Tool \/

    http://support.microsoft.com/default...;en-us;q318378

  3. #3
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Any specific error message that may be helpful within the knowledge base?

    Offhand I would reccomend you take a look at MSKB Article #Q318378
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  4. #4
    Join Date
    Jul 2002
    Posts
    184

    Default

    whats the error message cuz i have had them all in IE, by the way mozilla is better
    Mess with the Best,
    Die like the Rest
    There are worse things than Death, and I can do them All.
    Backup has arrived
    Stupid people do stupid things, Smart people outsmart each other

  5. #5
    Join Date
    May 2002
    Posts
    852

    Default

    thx for ur help guys...btw the error is just a jumble of numbers and letters
    i'm gonna try the IE repair tool now...wish me luck:)
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Good luck. :thumb:

  7. #7
    Join Date
    May 2002
    Posts
    852

    Default

    here's the error
    AppName: iexplore.exe AppVer: 6.0.2600.0 ModName: flt.dll
    ModVer: 1.0.0.1 Offset: 000042de

    and reinstalling IE6 didn;t help it...does anyone know how to uninstall IE 6 so i can install an older version of IE?
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Can you use system restore to get you back to a point before this problem started? :?:

  9. #9
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    You wouldn't happen to be using FlashTrack - iMesh, or anything like that would you?
    That utilizes an flt.dll - sounds like it might be your problem.
    Look in your Program Files directory for either an ftapp or flt directory.
    If you have one, see this link for further instruction
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  10. #10
    Join Date
    May 2002
    Posts
    852

    Default

    well i used imesh quite a while ago...but this problem only came up recently...and i certainly havn;t installed any spyware recently
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •