Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Norton 2003 email scanning ... arrgh!




  1. #1
    Join Date
    Sep 2002
    Posts
    22

    Default

    I cannot seem to turn off the email scanning feature in NAV2003. I have deselected it in the options menu but it still kicks in!

    The reason I need to switch it off is that Norton stops my emails being delivered on a manual send/receive in Outlook. Outlook shuts down before Norton has allowed the email through. I had the same problem in NAV2002 but was able to switch it off ..... any ideas please

  2. #2
    Join Date
    Feb 2002
    Posts
    757

    Default

    hmmm i think the prob is the ver first word in the heading, norton. but thats just me
    <img src="http://www.tweaktown.com/files/seti.php?email=donaldts@netspace.net.au">

  3. #3
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    RazMan

    Don't have your version yet, so I don't know. But don't let Birdkiller put you off on Norton. I've been using Norton products since I was creating "Norton Aliases" at the command line. Think it's pretty good general use stuff.

  4. #4
    Join Date
    Sep 2002
    Posts
    22

    Default

    Like you bigjackusa, I have been using Norton progs for over a decade now and find them to be very good generally - that's why I am keen to solve this little glitch (and that is all it really is)

    The same problem has happened on every installation I have tried so I guess it might be a common problem - hence my post. I have emailed Symantec regarding this - I just thought that a 'heads up' was called for
    ;)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •