Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My computer keeps crashing without warning!




  1. #1
    Join Date
    Sep 2002
    Posts
    63

    Default

    Im currently running with a P4 20gb HDD 128mb RAM PC with Win XP pro, I have had xp for about a week now and have downloaded SP1 with no problems and everythings been going great, TILL LAST NITE, after being online for 5-10 min my pc crashes without warning (when i mean crashes i mean it just switches off and reeboots itself!?!?!?!?!) Iv used Norton AV2002 and run tauscan but they aren t finding any malicious code, this happens all the time now. when the pc reboots and i get the microsoft error msg the following is displayed, The following files will be included in this report to microsoft :

    C\WINDOWS\MINIDUMP\MINI 100502-02.DMP

    C\DOCUME~1\DAVIDC~\LOCALS~\TEMP\WER1D.TMP.DIR00\SY SDATA.XML

    This means nothing to me, does anyone have any ideas?? on what the problem could be, or why this is happenening?

    Any advice gratefully recieved

    cheers:cheers: :cheers: :cheers:

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Open up your event viewer (control panel under Admin tools) and see what went on. ;)


  3. #3
    Join Date
    Sep 2002
    Posts
    63

    Default

    hmmmmmm, went into event viewer, and found the time my pc crashed, tried to link to knowledge base but there was no info availible on my fault. Im pretty certain the problem is related to winmx as iv noticed this only occurs when im running winmx and downloading files, so i have deleted win mx and re installed it and am currently prayin:rolleyes2

  4. #4
    Join Date
    Sep 2002
    Posts
    63

    Default

    SH!@ Its Happened again and i aint running win mx, could it have anything to do with a registry patch i downloaded from speedguide.net to speed up my adsl connex?


  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You really only need those speed patches for Win 9X operating systems as NT operating systems are already optimized. ;)


  6. #6
    Join Date
    Aug 2002
    Location
    winona, MN
    Posts
    105

    Default

    tranceboy-

    I had the SAME EXACT PROBLEM!! I nearly took a baseball bat to my computer. I tried turning off all of the software I had running, I tried swithcing my power supply, and everything else I could think of.

    I finally gave up and reformatted and did a clean install of XP Pro, and now my computer works great.
    "Ahhhhhh, Mingus Dew" - Capt. Murphy

  7. #7
    Join Date
    Sep 2002
    Posts
    15

    Default

    Add another stick of 128MB of Ram and your problem will be gone!
    NT-W2K-XP SCSI HD's

  8. #8
    Join Date
    Sep 2002
    Posts
    63

    Default

    :cry: Oh Dear!

    Hmm, its a funny one, cause i was on my pc lastnight for 8hrs and it never missed a beat, im almost sure its connected to winmx and kazaa cos it only ever seems to happen wen they are running (i usually leave them d/l overnight or wen im busy doin summat else) im gonnae persevere wi it for a bit longer 2-3 days then im goin for a format an reinstall, cos its strange how its just started happenin overnight so too speak.

    : peace2:

    there again the baseball bat solution does seem quite attractive too cos its extremely irritating wen it happens and i do have a short fuse.............................................. ......................................

  9. #9
    Join Date
    Sep 2002
    Posts
    63

    Default

    Another 128MB RAM STICK, iv been thinking bout that too as i do think that would help my computer run better full stop. As i do run a lot of apps in the background wen the puters on(Zonealarm,Norton,Messenger,SQL Server) and thats just in the taskbar theres hunners more in task manager.

    However could someone please explain the following: When i open my computer (bearing in mind iv only 128MB) up where the memory cards are i have FOUR all identical, too me this seems excessive for a puter thats only meant to have 128MB is this how the ram is apportioned between these 4 cards? and if i buy an upgrade will i get one new card or have to buy four ITS ALL KIND OF CONFUSING!!!

    <my head hurts!!>

    I thought youd only need ONE card for 128MB? I know someone is going to ask me what kind of ram i have DDRAM,SDRAM and i honestly cant remember but if its vitally important to know to answer my question ill cracK 'er open and have a look 2nite (cant be bothered jus now cos its a nightmare to get into my PC screws and plastic casing crap im sure its designed to STOP you getting in.

    CHeers All

    Sorry for all the bother :snip: :cheers:

  10. #10
    Join Date
    Aug 2002
    Location
    winona, MN
    Posts
    105

    Default

    Ram wasnt an issue with my computer, I had 512 megs. I found that if i shut my computer down for more than like ten minutes then it would run fine, for maby 5 - 10 hours and then start restarting automatically again.
    "Ahhhhhh, Mingus Dew" - Capt. Murphy

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •