Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Setting up color on LCD monitors




  1. #1
    Join Date
    Jun 2012
    Location
    Ohio
    Posts
    26

    Default Setting up color on LCD monitors

    Hi gang with me now taking online classes the school sent me Adobe's Premiere Suite CS6, it's the first time I've had to deal with any version of PhotoShop and every time I open it I get a message telling me that my monitor needs to be adjusted. I tried using the one that Windows 7 has built in but it hasn't worked. Is there a decent free or inexpensive calibration tool that should fix my problem? Before I forget my video card is a Radeon 7970 connected to an LG Flatron E2770. It's not connected via HDMI but I'm seriously thinking about connecting a 23 inch ViewSonic so I can do my classwork on one monitor and research for my assignments on the other. The ViewSonic is a 1080p fully HDMI Capable display. I usually use it to work on family members and friends computers but since it's just sitting doing nothing I figure why no use it as well.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Setting up color on LCD monitors

    CS6 probably detects that you are using a default windows display profile.
    Try using windows color management from the windows search menu using the start button or from the Control Panel.
    Several other things you can try:
    Go to Adobe and search using cs6 monitor calibration
    search the web using:
    • adobe photoshop cs6 calibrate monitor
    • adobe cs6 monitor calibration
    • monitor calibration software
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •