Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: internet explorer




  1. #1
    Join Date
    Oct 2002
    Posts
    5

    Default

    I was at one point in time able to download from microsoft update website but now I can't. I been able to to select the updates that I want and then going to the downloading window and I select agree and then nothing happens. Can anyone help? Thanks in advance.

  2. #2

    Default

    When you say nothing happens does it just sit there? Or does it actually do something like give an error message or switch to a dns error somewhere.

  3. #3
    Join Date
    Oct 2002
    Posts
    5

    Default

    it says begining to download and it doesn't I waited about 30 minutes to see if anything happens and nothing

  4. #4
    Join Date
    Feb 2002
    Posts
    777

    Default

    Have you changed much since it last worked?
    What is your connection?
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  5. #5
    Join Date
    Oct 2002
    Posts
    5

    Default

    i haven't changed anything

  6. #6
    Join Date
    Feb 2002
    Posts
    777

    Default

    your connection? (56k, ADSL, cable, etc.?)

  7. #7
    Join Date
    Oct 2002
    Posts
    5

    Default

    I have cable connection

  8. #8
    Join Date
    Feb 2002
    Posts
    777

    Default

    You could look at the secruity and privacy settings in ie, and/or try uninstalling it and then reinstalling it.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •