Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Nero Burning Problem: Help much appreciated




  1. #1
    Join Date
    Oct 2002
    Posts
    4

    Default

    I am having problems burning CD's with Nero. I get "buffer under run," errors and "internal target failure" errors every time I try burning a CD. I logged a file for problem reference. If you may know what is wrong, please help me by responding. Any help would be much appreciated.

    Log file reads:

    :56:14 PM #13 Phase 24 File dlgbrnst.cpp, Line 1571
    Caching of files started

    8:57:25 PM #14 Phase 25 File dlgbrnst.cpp, Line 1571
    Caching of files completed

    8:57:26 PM #15 Phase 32 File dlgbrnst.cpp, Line 1571
    Simulation started at 2x (300 KB/s)

    8:57:33 PM #16 Text 0 File ThreadedTransferInterface.cpp, Line 1948
    Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0

    8:57:52 PM #17 SCSI -1061 File Cdrdrv.cpp, Line 1381
    SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x02A90000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x04 (KEY_HARDWARE_ERROR)
    Sense Code: 0x44
    Sense Qual: 0xAE
    CDB Data: 0x2A 0x00 0x00 0x00 0x02 0xE8 0x00 0x00 0x1F 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x04 0x00 0x00 0x00 0x00 0x13
    0x00 0x00 0x00 0x00 0x44 0xAE

    8:57:52 PM #18 MMC -1061 File Writer.cpp, Line 335
    Internal target failure

    8:57:52 PM #19 Text 0 File ThreadedTransfer.cpp, Line 222
    all writers idle, stopping conversion

    8:57:52 PM #20 Text 0 File ThreadedTransfer.cpp, Line 216
    conversion idle, stopping reader

    8:57:52 PM #21 CDR -201 File WriterStatus.cpp, Line 147
    Invalid write state

    8:57:52 PM #22 TRANSFER -18 File WriterStatus.cpp, Line 147
    Could not perform EndTrack

    8:57:52 PM #23 Phase 34 File dlgbrnst.cpp, Line 1571
    Simulation failed at 2x (300 KB/s)

    8:57:52 PM #24 Text 0 File Scsicmd.cpp, Line 402
    SCSI not using temporary buffers
    20 out of 20 temporary buffers allocated

    Thank You All!
    :confused:

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Just out of curiosity, did Nero correctly identify your burner?
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Oct 2002
    Posts
    4

    Default

    Nero does identify my burner (IOMEGA Zipcd 4x650)

  4. #4
    Join Date
    Oct 2002
    Posts
    21

    Default

    hmm...is this a scsi cd burner? You might need scsi drivers? Just a thought :D
    <img src="http://bellsouthpwp.net/R/e/RespawnDemon/tt/ngf.jpg">

  5. #5
    Join Date
    Oct 2002
    Posts
    4

    Default

    No ... not a scuzzy card

  6. #6
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    What is the ide setup with your drives i.e. which channels, master/slave, other drives?

  7. #7
    Join Date
    Sep 2002
    Posts
    536

    Default

    What version of Nero are you using?

    What OS are you running?

    Older versions of Nero have a problem with the original Win XP due to permissions. There is a utility file on the nero web site to fix this.

    www.nero.com

  8. #8
    Join Date
    Oct 2002
    Posts
    4

    Default

    Thank you for all the help; I solved my problem

    I changed BIOS master/slave settings to "none," rather than "automatic," so that windows can manage that.

    I actually uninstalled the newest version of Nero Express and installed versoin 5.5.8.2 - I dont know how or why or if this had any effect on the problem, but just hearing "Nero Express," leaves me with a bad taste in my mouth after all the problems... AND about 20 coasters.
    I'm sure the coffee table will appreciate that

    By the way, I went to IOMEGA's website and they have a "live tech support," which kicks butt. The dude was from India and here I am in California - both interested in fixing the problem. Does anyone know of any other sites like that ? It was very helpful along with all the help I received here at the TweakTown Forum. It was seriously be awesome to setup something like that for a forum; Basically to have a chatroom for every thread!

  9. #9
    Join Date
    Sep 2002
    Posts
    536

    Default

    Glad you got your problem fixed...

    Several sites are now going with the live tech chat. McAfee Antivirus has had it for quite some time now too.

    It's cool when it works, but I find the tech support folks sometimes to be less knowledgeable than I am.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •