Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Norton AV 2003 Autoprotect




  1. #1
    Join Date
    Apr 2002
    Posts
    24

    Default

    :snip:

    Hey, All!

    I installed Norton AV 2003, but I have to enable autoprotect manually each boot up, although I checked the option to start automatically with Windows XP.

    Any solutions?

    Thanks

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Isn't there also a checkbox to "enable autoprotect"? I think that has to have a tick in the box too.

  3. #3
    Join Date
    Apr 2002
    Posts
    24

    Default

    Norton starts with Windows XP, but I have to manually check the autoprotect box each time. It should start automatically - It's in MSCONFIG under Services. Dunno why it doesn't.:rolleyes:

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Some trojans try to interfere with av software so they can't be found out. Are your virus definitions up to date?

  5. #5
    Join Date
    Sep 2002
    Posts
    13

    Default

    I installed it a few days ago and it works fine for me...maybe you should try reinstalling it.

  6. #6
    Join Date
    Apr 2002
    Posts
    24

    Default



    Great idea! Worked like a charm.

    Thanks

    : peace2:

    Rob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •