Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: IE Explorer problem




  1. #1
    Join Date
    Dec 2001
    Posts
    320

    Default

    I am running win98se atm and just today i noticed that if i open a new window or a window pops up in ie6.1 it does not load or nothing it just sits there. when i click stop and refresh THEN it goes to the site it is supposed to. Has any one ever had this happen to them before?? i tried some fixes but nothing has worked so far

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya tried the IE self repair tool? :?:

    For 98SE it can be found under Tools in System Information or thru Add/Remove Programs in the Control Panel under Windows Setup. ;)


  3. #3
    Join Date
    Dec 2001
    Posts
    320

    Default

    thanks i also have tried reparing it through the ie6 install. it does not help and when i clicked Ctrl+f or find i get this little dialog box... any suggestions?

  4. #4
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Windows for you in a nutshell... tried this command, format C: ?

    :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  5. #5
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    My in-depth research into this matter has concluded you have installed a program which has over-written the oleaut32.DLL with a newer version.
    The list of programs that can do this is frighteningly large, so I shall leave it to you to determine the cause of this error.
    However I have found a source for fixing this issue at;
    http://mall.eyo.com.au/tech-forum/posts/401587.html

    Big thanks to Loren Charif for this post

    Press Start>>Run and type in sfc then hit OK; the System File Checker utility will open.
    Select the second option (Extract one file from installation disk), then, in the white field, enter oleaut32.dll.
    Press Start (in the SFC box...NOT the Windows Start button), and in the next window, where it says Restore From, enter either c:\windows\options\cabs or the path to the CD (depending on whether the installation files are on your hard drive), then press OK. Once it's done, you'll be prompted to reboot

    Dood, I'm thinking this is going to fix you up, an alternative DOS method of recovering the original DLL is available at the link as well. I highly reccomend reading through that thread and initiating a fix based upon the information there.

    Best of luck to you!!
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  6. #6
    Join Date
    Dec 2001
    Posts
    320

    Default

    Thank you so so much that worked and it fixed all the problems mentioned :cheers: :cheers: : peace2: :thumb: guess i can forget about that format c: for.... about a month or so before windows / ie strats to act up again thanks again especially Mr. C

  7. #7
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Thank Google, I just got lucky and put in the right query.

    Happy to pass the info on, and happier that it worked.

    Did you determine which program over-wrote the DLL? Is it working properly with the old one now?
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  8. #8
    Join Date
    Dec 2001
    Posts
    320

    Default

    i have no idea what wrote it over i didnt install any thing... but Norton antivirus did find some FLood crap (virus) just before all that started. And every thing works fine now :thumb: o one thing i noticed that ads dont load on many sites it just says action canceled i like it this way hehe no more Advertizing

  9. #9
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    When I was searching I came across a lot of software, from Kodak to Quickbooks that created the problem. Norton was also in there somewhere - fortunately I was able to find the generic info I gave you, that didn't really matter what program caused it.

    I imagine it was your use of the IE Repair Utility that caused the loss of the banners somehow -- I have always had to repair IE twice every time before it was actually fixed. But at least it did get fixed.

    Sounds like your enjoying yours like it is though:thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •