Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: OUtlook express takes LONG time to boot now




  1. #1
    Join Date
    Jan 2003
    Posts
    2

    Default

    Hi...i just did the "tweak guide" for win xp, now when i launch Outlook Express, it does not accually launch for like a minute. but as soon as i click the icon it does show up in takk manager under the Process's tab. any ideas why this happened?

    Thanks in Advance...
    Dont shoot until yo know what you are shooting at!!!!!

  2. #2
    Join Date
    Feb 2003
    Posts
    1

    Default

    I ran into the same problem when I built my new machine a few weeks ago. One of the causes for this is if you delete MSN Messenger from Outlook Express. If you did this, OE will start slowly, but will eventually start. This is a known problem. Search the Knowledge Base at microsoft's web site for the article. I don't remember the number, but it will direct you to change 2 values in the registry using regedit. 2 minute fix... and now works like a charm. Just go to the knowledge base and search for "Outlook Express slow to start". Hope this helps!
    Hoosierboy :thumb:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •