Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Microsoft Word problem ...




  1. #1
    Join Date
    Mar 2003
    Posts
    9

    Default

    :cheers: Hi all,
    I now cannot run a link which i have in Microsoft Word to work in the internet ( usually i double clicked the link from MS Word, it will show internet of that page )
    It was working fine before i upgraded from Office XP to Office 11 Titanium activation crap version. So now i uninstall the office 11 and go back to Office XP, i cannot double-link the link or right click and choose OPEN HYPERLINK any more. Word is preparing to load this document message isn't on the bottom any more. :mad:
    Did i mess up the registry problem? How can i fix it so it can work normally like before?
    Thanks in advance of your input,

    Leo ...

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    my MS word doesn't open links by double clicking.
    rather it says that press ctrl+click to open the link.
    have you tried doing so?

    about it not showing the message that "word is preparing to load this document message", wats the probs? status bar is gone? is it is not showing any message or just this specific one?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Mar 2003
    Posts
    9

    Default

    Thanks for the reply,
    Before the Office 11 Titanium incident, I can double-click the link on my computer just FINE, i don't need to right click and click on Open Hyperlink like the other Word working computer ...

    When I compare the 2 MS Word programs on 2 comps, everything is the same but only 1 can do the right click open hyperlink ( which meant is this computer --- The other computer dead on the link; no show of any sign it connected to internet from the link i just put my mouse over..) Just noted, on the Word program that is working, when i drag my mouse on the link.. I see its url and Control+click to follow link or in my case right click , then open hyperlink ... but on the DEAD Word program on other computer, nothing is overhead when i drag my mouse on its link

    I even got into Options from Tool... in Edit box , i have the check mark on Use CTRL+ Click to follow hyperlink ... I think i am missing some check marks in this Options box in order to make it work the link for the Internet... or it was a big mess up in registry now as it was still has some parts of Old Office 11 Titanium and NEW reinstall Office XP ???

    Thanks again for another advice from you...
    Eagerly waiting, lol.. :D

    Leo,

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    but you said that you uninstalled office 11 and then installed office XP. if you didn't do any such thing then i would recommend un-installing the office and then performing a clean install.
    if you uninstalled office 11 before installing office XP then there should be no need to install it again!
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    Mar 2003
    Posts
    9

    Default

    Yup, i did uninstall it { Office 11 Titanium ) and reboot ... before I reinstall the Office XP. The weird thing is, when i reinstalled Office XP, it just installed, skipped the serial numbers of Office XP.

    Do you think some of the old files from Office 11 still existed in my System so it can mess up my MS Word ? or some files still in the Registry which i need to get rid of? Messing with Registry is a big no no for the average Joe just like me, right?

    If it's Registry issue, can you able to help me?

    Thanks again in advance for your experty,

    Leo ..

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    uncheck that check box that says "Use CTRL+ Click to follow hyperlink" and then tell me wat happens.
    is it still the same problem?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #7
    Join Date
    Mar 2003
    Posts
    9

    Default

    :mad: same darn thing, :mad:

    i dragged my mouse over its link, nothing appeared on the overhead... so i right clicked and open hyperlink, still nothing.. :(

    anymore ideas, ?

    Leo,

  8. #8
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    I have no idea if this will help you as I don't use Word. I use Wordperfect on this machine and the place in it to activate hyperlinks is: tools, settings, environment. The setting is marked in the pic. I'm sure it is a little different in Word, but it may be similar. With this set, any URL I put in a document becomes a hyperlink and all I need do is click on it to open it. Hope this helps.

  9. #9
    Join Date
    Mar 2003
    Posts
    9

    Default

    The Wordperfect you talked about is a " stand alone software " or it comes in a bundle ?

    I got it hyperlink working fine before the upgrading, now it was a goner.. :mad: I wish i can fix it before i give it to the trash can, lol!

    Thanks for your big help, I will try to look for Wordperfect if all was failed, :)

    Leo,

  10. #10
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    it could be a dumb question but when you type a link, is the text changing its colour in blue to show that its a hyperlink?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •