Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: sisoftware sandra 2003 ?




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I always setup as masters and slaves but never as cable select as I find this settin' to cause problems at times. ;)

  2. #12
    Join Date
    Feb 2003
    Posts
    63

    Default

    yes that was a error on me,i ment to say i set it at single netural position,thats what they recomend (wd).

    so whats next?

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    "i set it at single netural position" wtf? :confused:

    If this is the lone drive on the primary IDE channel then ya should have no jumper on it at all (this sets it to lone master and ya optical drive should be the master of the secondary IDE channel).

  4. #14
    Join Date
    Jan 2003
    Posts
    282

    Default

    if u take the jumpers out of a WD drive, it sets it to single drive mode (master).
    so yeah.

    //alias
    <hr width="60%"><center>P4 2GHZ @ 2.26 w/ 512 L2 Cache | 512MB PC2100 Ram | Gigabyte 8IEXP MoBo | GeForce 4 MX440 64mb<br>40GB 7200 Segate HDD | 16X Pioneer DVD ROM | 40X12X48 Liteon CD Writer<br>
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=150040"><br> <br>
    <a href="http://www.alias-kane.tk">alias-kane.tk</a>
    </center>

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •