Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: P.C. games are locking up on me!




  1. #1
    Join Date
    Feb 2003
    Posts
    78

    Default

    I get lock-ups when running games on my recently homebuilt computer. Most P.C. games will eventually lock up on me after awhile. I thought it was my video card overheating at first but I switched from my new ATI Radeon 9500 pro to a (tested) GeForce 4 Ti4200 and I still get lock-ups, in addition I have plenty of fans (All working) for MUCH better than average cooling, front, back, side, and now even a PCI port fan card under the video card (Nothing is overclocked), and my P4 2.4 ghz CPU runs at about 48 to 50 degrees C, according to the CMOS. Everything else seems to work good but games lock-up for some reason after playing them awhile. Just for reference this is the Motherboard I'm using (http://tw.giga-byte.com/MotherBoard/..._GA-8SQ800.htm) and I'm using 1024 mb DDR 333 mhz 2700 system ram.

    Anyone know what could be wrong?

  2. #2
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Do you have equipment to take a temp at the CPU?
    Sometimes those mobo utilities can be off quite a bit.

    Are you using the OEM heatsink material, or a good paste solution. Also be certain the heatsink is seated properly against the CPU.

    Any error logs?
    Just a lock-up, or a reboot?
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  3. #3
    Join Date
    Feb 2003
    Posts
    78

    Default

    Quote Originally Posted by Mr. C
    Do you have equipment to take a temp at the CPU?
    Sometimes those mobo utilities can be off quite a bit.

    Are you using the OEM heatsink material, or a good paste solution. Also be certain the heatsink is seated properly against the CPU.

    Any error logs?
    Just a lock-up, or a reboot?
    Actually, Sandra 2002 says my CPU is running hot. I just took off the heat sink and CPU, cleaned them both up and applied Silver thermal compound, which is suppose to lower the temp by up to 15 degrees C. According to the MOBO CMOS it runs about the same 48 degree C. As before Sandra still says its running hot 127 degree C. It seemed like the heatsink was touching judging by the old white paste on the top of the CPU. I haven't tried a game yet to see if it helped. Can I trust Sandra and what is the temp of a P4 2.4 ghz processor suppose to be at anyway?

    I did get some reeboots and I did get times where some games just simply shut down and kicked me back to Windows XP desktop (this hasn't happened lately though), but usually games will just lock-up after awhile and then you have to reboot manually by pressing the case button. Whats weird is everything else works good and I can leave the system on all night and its fine the next morning until someone plays a game.

    As far as error logs go, I do get them. Source = Application error and the event usually =1000 if that helps. I also had a few Crypt 32 errors and Loadperf errors according to the event veiwer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •