Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cant open pictures in IE




  1. #1
    Join Date
    Feb 2002
    Posts
    28

    Default

    Hi

    I have a strange problem since I bought my PC.
    When ever I try click on small box with red cross, nothing happens and I cant view the picture.
    Has any one some advice what it could be?

    Thanks

    I use Win XP+SP1
    Win Xp Home
    K7T266 Pro2 Ru
    Athlon XP 1800
    GeForce3 Ti 500
    HDD 120 GB
    DDR 512 MB
    Audigy Player

  2. #2
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Unforgiven{BGF}
    żżżżż?????

    SPAM???

    :spam:
    either that or maybe his just trying to learn what's wrong when his browser doesn't show the pics when surfing..

    Anyhow It's because of the server they are hosted on is down, or temporarly unavailible, another possibility is that you don't have the proper right to access them.. Hence they will not load..

    You can always try and rightclick on them and choose "show picture".. good luck..

    :cheers:

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I wasn't quick enough in the tidy up of this I see. :rolleyes2

  4. #4
    Join Date
    Mar 2003
    Posts
    133

    Default

    Hey, the original thread was: "ddddddddddddddddddd"

    And the message was: "ddddddddddddddd"

    Maybe more or less d's

    That's the reason I wrote: "SPAM?"

    Well, maybe he was doing a test or demo.

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I think that he gets k/b fright. ;)

  6. #6
    Join Date
    Mar 2003
    Posts
    133

    Default

    Maybe...

    Anyway. Sorry for the post "SPAM?", I didn't have a bad intention.

    I still have to learn a lot. And these Forums are great to learn something new :thumb:


    So... :cheers:

  7. #7
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    Quote Originally Posted by The__tweaker
    Anyhow It's because of the server they are hosted on is down, or temporarly unavailible, another possibility is that you don't have the proper right to access them.. Hence they will not load..

    You can always try and rightclick on them and choose "show picture".. good luck..

    :cheers:
    There's also an option in IE that you can tick or untick to show pictures while browsing. Maybe that could be an option to check as well. Not sure where it exactly is... maybe someone else could point you in the right direction. :?:

  8. #8
    Join Date
    Feb 2002
    Posts
    28

    Default

    Hi,

    Sorry for ddddddddd`s I was testing only.
    The option "show picture" in IE doesnt open this small boxes as well.
    Win Xp Home
    K7T266 Pro2 Ru
    Athlon XP 1800
    GeForce3 Ti 500
    HDD 120 GB
    DDR 512 MB
    Audigy Player

  9. #9
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    It was just a thought.
    Is there any chance of you posting the link or PM-ing it to me to so I can see if I have the same problem with it?

  10. #10
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    If it is a particular site then most prolly it is cos of some server problems but if you are experiencing it with almost all the sites then there can be loads of reasons.

    1) A badly configured firewall, especially one from Norton.
    2) An ad or pop-up blocker
    3) A bad HOSTS file.

    WS also pointed u in a right direction. check with a friend that is he/she is having the same problem. if they are then its notthing with u :thumb:
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •