View Full Version : Old desktop flashes at startup.

02-13-2002, 05:52 AM
My computer is a 633 celeron it has, 319.0MB RAM and 88% of its System Resources free.

When I startup my computer in the morning it, will do the intro screen, then splash screen like its suppost to. But after it has done that it will show up my old desktop, before it shows my new one.

I had a desktop that I had saved from tweaktown.com it was the one that said "keeping an eye on tweaking one planet at a time" one great artwork by the way.

Anyway I switched my desktop picture because the tweaktown desktop was to dark and light at the same time, making it hard to do things on my computer.

I switched it to one of the default Microsoft Windows Me desktops that came with my computer but it will show up the old desktop before it shows the new one at startup everytime.

I think it is slowing down my boot time, my computer takes 1min to startup with the way it does now.

I have already gone through the startup options and deleted a lot of them and it still takes 1 min.

Thank you to all who help.

02-13-2002, 01:34 PM
If I find the link again to fix that I'll post it here but it should not be slowin' down the boot process. :smokin:
:beer: :beer: :beer: :beer: :beer:

02-13-2002, 03:00 PM
its prolly because your new desktop picture is using active desktop. and yer old desktop picture doesnt. Before active desktop starts up it will show yer old desktop and active desktop will be loaded over top of it. turn off active desktop then change yer old desktop pic to one that doesnt require active desktop to use.

Oh, and active desktop will slow yer computer down HEAPS. I tested it when i had a P3 500 and there was a noticable delay with most windows processes with it on.

02-13-2002, 08:23 PM
I did as you said I disabled the active desktop, when I did that my old desktop came up.
Then I changed my desktop picture without active desktop, enabled, and none of the old pictures show up now.
I just wanted to say thank you for helping him me out, it did seem to slow down my startup, when I had active desktop enabled, it startsup faster now thank you.

02-14-2002, 04:41 AM
319 meg of ram?? how do you come up with that?

02-14-2002, 11:19 PM
I was thinking thesame thing

02-15-2002, 05:34 AM
must have shared video memory using some up

02-15-2002, 10:01 AM
didn't think about shared graphics

02-15-2002, 10:22 AM
i try not to whenever possible ;)

02-15-2002, 10:35 AM
but shared video is good...

*slaps himself*

sorry.. that won't happen again...