PDA

View Full Version : Old mobo need clear Cmos !



kane2g
06-06-2003, 05:55 AM
got an old system form a friend.
I am trying to get it up and running, but I cannot get into BIOS because of his password (which he doesnt remember) but no battery to take out! and there is no Clear Cmos jumper.
Looked at the online manual and no luck! What to do now?
BTW its a MSI board ms5129 ver1
any ideas?

theyneverknew
06-06-2003, 06:43 AM
Wow! that is one really old board ::crazy:, anyway I found the manual for it here (http://www.msi.com.tw/program/support/manual/mnu/spt_mnu_detail.php?UID=199&NAME=MS-5129) hope that helps :cheers:

VinnieVen
06-06-2003, 10:06 AM
U can also try to do a bios update if u can't get access, that should reset the pass

kane2g
06-06-2003, 10:31 AM
Looked into the Manual. the v1 is PDF and v2 is just some Jpegs of the manual. But it doesnt say how to clear the sucka.
Also the flashing BIOS is a great idea, but there is no BIOS update for the board on the MSI website! Any other ideas?

elrado1
06-06-2003, 10:39 AM
Do a search on eBay. Maybe you can pick up a new bios chip. Try this (http://search-desc.ebay.com/search/search.dll?cgiurl=http%3A%2F%2Fcgi.ebay.com%2Fws%2 F&MfcISAPICommand=GetResult&query=%22bios+chip%22&categoryid=&ht=1&st=0&category2=3667&srchdesc=y&SortProperty=MetaEndSort&BasicSearch=&from=R2&catref=C3).

VinnieVen
06-06-2003, 11:34 AM
http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=199&NAME=MS-5129

U can update the bios with the same version that is already installed. In the past we have has some asus mobo's that had the most up to date bios installed, but still needed to be flashed to remove some issues.

kane2g
06-07-2003, 12:20 AM
Well I will give flashing a chance. Hope it works. But if it doesnt. its off to the junk with it.
Dont really need it for anything, and for the money, I could have better things to buy.
will let you know how it goes

VinnieVen
06-07-2003, 12:38 AM
If u remove the cmos battery u can also reset the bios by shorting the connections under the battery.

kane2g
06-07-2003, 03:36 AM
I agree with you, but this sucka has no battery as stated in the original post.

Wiggo
06-07-2003, 09:26 AM
Well actually it will have a battery and likely either blue or black, about 3/4" long and 3/8" diameter with a wire off each end soldered to the mobo (others are a black block). :beer:

amd_man2005
06-11-2003, 10:43 AM
Try out this little bios Debug code I found a while back, Its worked on everything Ive tried it on

Create a clean DOS boot disk and do this:
Get DOS prompt and type:

DEBUG hit enter
-o 70 2e hit enter
-o 71 ff hit enter
-q hit enter
exit hit enter

Type it exactly how it states, except for the hit enter part.....even tpe exit

REBOOT