PDA

View Full Version : Epox 8k5a2+ and RAM



gorchen5
06-08-2003, 03:08 PM
hey i have an epox 8k5a2+ for months now with 256 mb of ddr memory (Corsair CM64SD256-2700CX2H 256MB DDR333 PC2700 Memory w/Heat Spreader) but just the other day i decided to get some more memory so i ordered the (Corsair CMX256A-2700C2 256MB DDR333 PC2700 XMS Memory w/Heat Spreader Retail) which was much cheaper than the first one.

anyway, when it came and i put it in and powered up the computer i get a long consistent beep, so i quickly turned it off.

i tried various stuff like taking out the old ram stick that i had, and using the new one only, and the same thing happened. and when i put in back in the old RAM it worked back. so i am wondering if the RAM the i bought is messed up or incompatible with my system. i even reseted the bios to its default setting and then try it but still no luck.
i got them from googlegear, and i paid $101 for the first one which works (Corsair CM64SD256-2700CX2H 256MB DDR333 PC2700 )
and $48 for the second one that is giving me trouble (Corsair CMX256A-2700C2 256MB DDR333 PC2700 )
check out this one and tell me if it should be able to work with my motherboard.
https://www.googlegear.com/jsp/ProductDetail.jsp?ProductCode=80032-1

minibubba
06-08-2003, 03:45 PM
are you sure that you had the RAM properly seated? most BIOS will give a long beep at boot if it doesn't think the RAM is in place

try it again, but this time make sure the RAM is corredtly seated

Wiggo
06-08-2003, 06:35 PM
Check ya mem voltages as well as ya maybe like me and my 8K5A3+ which needs 2.6v. :beer: