PDA

View Full Version : a really special problem



mark03
06-29-2003, 11:35 AM
hi, everybody

i have a really special problem. i surf the internet everyday and i mostly visit the same websites.
About 14 days ago it started. one of my favorite newssite didn't update anymore even they update every 30 minutes. I got for about one week the same Homepage! only, if i opened a column, there were the updated contents. i checked it on another computer and there it worked. after one week it started to get normal. but now i have the same problem again and worse two more websites have the same problem.
i tried antivirus, ad-aware, spybot etc.. i really have no idea what's the problem?
I have a pt4, os : win xp pro, ie 6.0 ( i tried it with opera and got the same result--- nytimes from last thursday )

many thanks for your help

mark
:snip:

Wiggo
06-29-2003, 05:57 PM
Delete ya cookies (IE properties) as ya cookie folder is likely full. This happens to me after I've done some extra heavy surfin' for a few days. :beer:

mark03
06-29-2003, 07:04 PM
all cookies and temp. internet files are deleted.

thanks for responding

Wiggo
06-29-2003, 07:22 PM
Have ya tried to repair IE (http://support.microsoft.com/default.aspx?scid=kb;en-us;318378)? :?:

asklepios
06-29-2003, 09:54 PM
since it is a recent problem than most probably it is not a settings related problem but i m taking my guess out here.

Open your browser (IE). Click on the 'Tools' menu. Then go to the bottom of this drop-down menu and click on 'Internet Options...'. In the middle of the box under the 'General' tab, you will see a button under the heading 'Temporary Internet Files' that reads 'Settings' ... click on this 'Settings' button.
Make sure that IE is set to check for newer versions of the page 'Every visit to the page'. Click 'OK'.

usually it is set as "Automatic"

do tell us what you did that started this problem, example installing a new software or something...

mark03
06-30-2003, 09:48 PM
asklepios, i tried it but it didn't change.

i didn't do anything special during the time it began. i already tried to restore, but the same.
is it possible, that this might be a problem of the isp?

Thanks for your help.

mark03
06-30-2003, 11:10 PM
hi,
i just talked to my isp. they told me, to press Ctrl+F5 and the problem was solved. But they couldn't tell me, what cause this problem?
do you have any ideas, what could have cause the problem?
Thanks a lot.

mark

Wiggo
06-30-2003, 11:17 PM
Isn't that just the k/b shortcut for refresh? :?:

zeradul
07-01-2003, 02:02 AM
Plain F5 is refresh... I have no idea what Ctrl F5 is... maybe Clear History, or Force refresh ?

asklepios
07-01-2003, 04:57 AM
actually u r not alone.

i have this problem too. i have heard that some ISP's cache a few popular pages or pages that are frequently visited. i even get it with TT...i have to hit "Ctrl+F5" everytime i edit my posts so as to view the edited post otherwise it won't be updated till atleast 10 minutes.

another difference that i have heard between simple F5 and Ctrl+F5 is that when you press Ctrl along with F5, the browser breaks all the current connections with the website's server and connects again thus showing you updated content but i could be wrong :shrug:

minibubba
07-01-2003, 05:05 AM
I doubt this has anything to do with your problem, but... are you running though a proxy server? sometimes proxy servers can be slow to update their stored pages and you may not see an updated page for hours, and sometimes days, after is has be updated

Beefy
07-01-2003, 07:59 AM
That's a valid point. If a proxy is getting a fair few requests for the same page, in the end it will just pass out the copy that it has in it's cache, until someone does a refresh. But not many people work behind proxy servers...

mark03
07-01-2003, 09:50 AM
friends, thanks a lot.

i'll let you know, if their are some new informations.
until then, CTRL+F5

by the way this is really a good forum.

mark

chezman
07-06-2003, 04:12 AM
I was a dsl tech for a while and ctrl f5 is a forced refresh, new page check.

Check your settings and make sure the check for proxies are all unchecked.

Are you on cable, dsl, or dial up?
And who is your isp?

It is a setting in your IE options that is checked that shouldn't be.
We had to help customers with this stuff all day long.
Also while you are at it, if you make your internet temp folder smaller it helps in the long run. I run mine at 64-128mb. Default is 10% of your total drive. WAY too much info being stored.
Also you can set it so it deletes you temp. folder, cookies, and history on every shutdown of IE. It is a reg. tweak I use. Works great.

Chez