View Full Version : DNS not working

02-16-2002, 04:21 PM
I am connecting to the Internet via my SmoothWall proxy, and using Optus as the ISP. Since about 18:00 tonight, I can browse TweakTown, but no other site. I can't even get to Optus' website!

I also can't ping anything, the DNS fails to resolve the name. Do you think it's Optus having a problem with their DNS or do you think I should blame my SmoothWall box? I have no idea at all - except it's very frustrating :angryfire

I have disconnected and reconnected a few times, to no avail. Anyone else on Optus having similar problems? Trillian is also signing in without any problems.

02-16-2002, 05:09 PM
Still having the same problems even when connected to my main PC and clearing every single thing I can think of..... I'm quite a bit :flames:

Mr. C
02-17-2002, 01:49 AM
That has to be horribly confining.
Sorry that I have no useful info (as I'm sure you have checked, rechecked and quintuple-checked your settings)
I hope this issue is resolved quickly for your sake.

At least you are confined to TT and not some lame site - like mine for instance :eek:

Grim Reaper
02-17-2002, 10:18 AM
have u called optus asking if they have any problems at their end?

02-17-2002, 10:44 AM
Called Optus about 8:20PM EST last night, and after the standard 10 minute wait I was answered. After hearing "err.... I'll hand you over to my supervisor" (gotta love being a network engineer :D) twice I was given some "secret" DNS settings to use. They work beautifully. Case closed ;)

02-17-2002, 05:23 PM
Spoke too soon didn't I.....

Happening again - must be Windows 2000 or IE or something like that..... isn't there a command to repair IE??? :?:

02-17-2002, 05:37 PM
yup, you go to the uninstall IE, then select the repair option :)

02-17-2002, 05:53 PM
Thanks Andy :thumb:

Anyway I've compounded the issue now - Mum's computer is l33ching off mine using ICS..... slow 'net man..... :bounce:

02-18-2002, 10:49 AM
Well it's OK this morning *touches wood* but quite a few people have been whinging in the optus.support newsgroup..... so at least I'm not alone :hammer: