PDA

View Full Version : mother board refuses to boot...



mrdennisg
07-23-2003, 12:37 PM
I have a pc266 ami mother board m810 series board took off floppy and ide cables to reroute and when put back will not boot. Reset bios, recognizes all drives when gets to "windows did not shut down properly please choose start normaly etc, blah, blah,,,,, screen. everything freezes.


help please

ckoerntjes
07-23-2003, 12:41 PM
One thing i can think of is that in resetting the bios you might have damaged it. However seeing that it is win 98 (yeah) you might be better off formatting your drive and sticking it back on or getting a slightly newer os.:argue: but its debatable. Not knowing your cpu and so forth is a bit of a pain. Were u grounded during your work on the pc? if not you may have damaged the pc. Also did u use a magnetic screw driver. Although the chance is small you may have wiped a small section of your hard drive with it. which really sux.

mrdennisg
07-23-2003, 12:46 PM
I have winxp pro an k7 cpu ami, and yes I did use a magnetic screw driveer ...damn......I was grounded witha ground strap.

triple_s
07-23-2003, 01:11 PM
okay, this may sound stupid, but are you sure your keyboard's plugged in okay?

it might not be freezing, but wating for you to press a key, but without the keyboard pluggd in, then it aint gonna get that key.

worth a check anyway mate.

fragman
07-23-2003, 01:17 PM
Also if you reset the bios then the power management settings might have changed. If the power management type changes (say from ACPI to APM) then XP will not boot unless the setting is the same

mrdennisg
07-23-2003, 01:19 PM
sounds reasonable happened I had a stuck key once.

Just checked again and reboot let the little countdown to "0" before automaticly making the choice for me,, when at zero just stopps.

mrdennisg
07-23-2003, 01:28 PM
Chose start in safe mod. It began, then froze at :system32/drivers/mup.sys


What the heck does that mean ?

"Format"

mrdennisg
07-23-2003, 01:30 PM
fragman,

What should it be set at I check it earlier and it was both

mrdennisg
07-23-2003, 01:52 PM
What would we do without each other here Hope I can return the favor....... Checked the power managment in bios and decided to do an over all bios set -best by default choice -and everything runs fine now


Thanks for the tip on the magnetic screwdriver ... going online now and buy the right tools for the job
Thanks again.......

Morgan_Lander
07-24-2003, 01:39 AM
Hmm. I haven't had problems using a mangnetic screwdriver yet. When screws get loose inside, it's a pain in the ass to go after them with something other than a non-magnetic screwdriver.

The ones I have (Stanley) aren't that magnetic. Just enough to keep the screw where you want it. It's not like you've got some electromagnet being used beside the system.

mrdennisg
07-25-2003, 06:33 AM
Problem the same and have tried every thing in bios . Removed my video card and went back to onboard in bios tried every possible configuration in bios....

Desperate please help..


Realy hate to format again :(


screw it formating now then flash bios.

Wiggo
07-26-2003, 10:22 PM
I've always used magnetic tipped srewdrivers but PCChips mobo's are the pits of hell sorry. :thumbs do