PDA

View Full Version : dos dl



drxploder
07-24-2003, 03:44 AM
:) Where do you get MS DOS? I need version 6.22

asklepios
07-24-2003, 04:14 AM
you can buy it at ebay (http://search.ebay.com/search/search.dll?cgiurl=http%3A%2F%2Fcgi.ebay.com%2Fws%2 F&krd=1&from=R8&MfcISAPICommand=GetResult&ht=1&SortProperty=MetaEndSort&query=MS+DOS+6.22)

minibubba
07-24-2003, 04:17 AM
why buy it when you can legally get it for free?

drxploder
07-24-2003, 11:20 PM
:geek: how do you get it for free

minibubba
07-24-2003, 11:56 PM
you can get it here:

http://users.belgacom.net/gc224048/dos622.zip

but I am just a bit curious as to why you would want it :confused:

drxploder
07-25-2003, 12:29 AM
dead acct

minibubba
07-25-2003, 02:06 AM
lol, you don't need DOS to do that

which windows version are you trying to reinstall?

minibubba
07-25-2003, 02:15 AM
just how many threads are you going to start on this subject anyway? you don't need DOS or linux to reinstal win98...I thought we already fixed this problem of your's in a couple other threads?

are you STILL having problems reinstalling windows 98?

all you should ever need is a good win98 boot disk with fdisk and format on it and of course the win98 CD

http://forums.tweaktown.com/showthread.php?s=&threadid=12072

http://forums.tweaktown.com/showthread.php?s=&threadid=12070

http://forums.tweaktown.com/showthread.php?s=&threadid=12069

where did you get the idea that you need to instal DOS 6.22 or some version of linux to get windows working?

DigitalDD
07-25-2003, 09:12 PM
Originally posted by minibubba
where did you get the idea that you need to instal DOS 6.22 or some version of linux to get windows working?

Didn't All vesions of windows prior to Win95 actaully require you to install DOS before Windows? I mean they were really just a clown suit sitting on top of DOS in those days.:cantfocus

asklepios
07-25-2003, 10:54 PM
but he is trying to install Win 98 and you don't need to install DOS to get it working.

gh0stsurf
08-19-2003, 09:23 AM
But maybee he is high on drugs.....and is just posting to annoy or is out of his mind, because anyone who has enoug know-how to reinstall windows should know that you don't need to install dos ver x.x.xxxx to get it working